A Complete Training Package!

- Full-color, step-by-step instructional book
- Video training from expert instructors

Tutorials and lesson files on digitalclassroombooks.com

AGI Training Team
Table Of Contents

Starting Up

About Microsoft Excel 2010

Lesson 1: Microsoft Excel 2010 Jumpstart

Lesson 2: Getting Started with Microsoft Excel 2010

Lesson 3: Editing Cells

Lesson 4: Formatting Cell Ranges

Lesson 5: Building Formulas and Functions

Lesson 6: Displaying Data with Charts

Lesson 7: Analyzing Excel Data

Lesson 8: Adding Graphic Objects
About Microsoft Excel 2010 Digital Classroom

Microsoft Excel 2010 is the leading software package for communicating and organizing everything you need for work, school, or home. Microsoft Excel 2010 is available in three versions of Microsoft Office 2010: Home and Student, Home and Business, and Professional. This book covers all three versions of Microsoft Excel 2010, so you can use it with any of these three versions. Other Digital Classroom books cover versions of Microsoft Word, Excel, PowerPoint, OneNote, Outlook, Access, and Publisher. Look for these at www.DigitalClassroomBooks.com.

You can use the Microsoft Excel 2010 Digital Classroom to discover how to create professional looking documents and reports. You’ll also discover how to use powerful analytical tools, keeping your data organized.

The Microsoft Excel 2010 Digital Classroom helps you to understand the capabilities of these software tools so you can get the most out of Microsoft Excel and get up-and-running right away. You can work through all the lessons in this book, or complete only specific lessons that you need right now. Each lesson includes detailed, step-by-step instructions, along with lesson files. Many lessons also contain useful background information and video tutorials available online.

Microsoft Excel 2010 Digital Classroom is like having your own expert instructor guiding you through each lesson while you work at your own pace. This book includes 8 self-paced lessons that let you discover essential skills, explore new features, and understand capabilities that save you time and
let you work more efficiently. You’ll be productive in Microsoft Excel 2010 right away with real-world exercises and simple explanations. Each lesson includes step-by-step instructions that use lesson files that are available for download from the Digital Classroom website. There are also video tutorials online that enhance the materials covered in the book. The *Microsoft Excel 2010 Digital Classroom* lessons are developed by a team of experts that have created many of the official training guides for companies such as Adobe Systems and Microsoft. The lessons in this book cover the essential skills for using the software programs that are part of the Microsoft Excel 2010.

**Prerequisites**

Before you start the *Microsoft Excel 2010 Digital Classroom* lessons, you should have a working knowledge of your computer and Microsoft Windows. You should know how to use the directory system of your computer so that you can navigate through folders. You also need to understand how to locate, save, and open files, and you should also know how to use your mouse to access menus and commands. If you need help with the basics of operating Microsoft Windows, explore the *Microsoft Windows 7 Digital Classroom* book and DVD combination, available from your favorite bookseller.

Before starting the lessons files in the *Microsoft Excel 2010 Digital Classroom* make sure that you have installed Microsoft Excel 2010. The software is sold separately, and not included with this book. You may use the free trial version of the Microsoft Excel applications available at [www.microsoft.com/office/try](http://www.microsoft.com/office/try) web site, subject to the terms of its license agreement.
System requirements

Before installing the Microsoft Excel 2010 software make sure that your computer is equipped for running it. Remember that you must purchase the software separately. You can find the minimum system requirements for using Microsoft Excel 2010 here www.microsoft.com/office/try by clicking the System Requirements link. Note that the system requirements vary for each of the three versions of Microsoft Office 2010: Home & Student, Home & Business, and Professional.

Menus and commands are identified throughout the book by using the greater-than symbol (>). For example, the command to print a document could be identified as File > Print.

Fonts used in this book

Microsoft Excel 2010 Digital Classroom includes lessons that refer to fonts that were installed with your copy of Windows or Microsoft Excel 2010. If you did not install the fonts, or have removed them from your computer, you may substitute different fonts for the exercises or re-install the software to access the fonts.

If you receive a Missing Font warning, replace the font with one available on your computer and proceed with the lesson.
Loading lesson files

The Microsoft Excel 2010 Digital Classroom uses files for the exercises with each of the lessons. These files are available for download at www.digitalclassroombooks.com/Excel2010. You may download all the lessons at one time or you may choose to download and work with specific lessons.

For each lesson in the book, the files are referenced by the file name of each file. The exact location of each file on your computer is not used, as you may have placed the files in a unique location on your hard drive. We suggest placing the lesson files in the My Documents folder or the Desktop so you can easily access them.

Downloading and copying the lesson files to your hard drive:

1 Using your web browser, navigate to www.digitalclassroombooks.com/Excel2010. Follow the instructions on the web page to download the lesson files to your computer.

2 On your computer, navigate to the location where you downloaded the files and right-click the .zip file you downloaded, then choose Extract All.

3 In the Extract Compressed (Zipped) Folders window, specify the location where you want to save the files, and click Show Extracted Files When Complete.

Video tutorials

The
The www.digitalclassroombooks.com/excel2010 site provides Excel 2010 Digital Classroom book readers with many video tutorials that enhance the content of this book. The videos use the popular Silverlight player for viewing on your desktop or notebook computer, or use iPad compatible video if you are using an iPad to read an electronic version of this book. Most other ePub devices are not optimized for playing video, and you should use a notebook, desktop, or tablet computer for viewing the video tutorials. An Internet connection is necessary for viewing the supplemental video files.

The videos enhance your learning as key concepts and features are discussed by the book’s authors. The video tutorials supplement the book’s contents, and do not replace the book. They are not intended to cover every items discussed in the book, but will help you gain a better or more clear understanding of topics discussed in many lessons of the book.

**Additional resources**

The Digital Classroom series goes beyond the training books. You can continue your learning online, with training videos, at seminars and conferences, and in-person training events.

DigitalClassroomBooks.com

You can contact the authors, discover any errors, omissions, or clarifications, and read excerpts from the other Digital Classroom books in the Digital Classroom series at digitalclassroombooks.com.

Seminars, conferences, and training
The authors of the Digital Classroom seminar series frequently conduct in-person seminars and speak at conferences, including the annual CRE8 Conference. Learn more about their upcoming speaking engagements and training classes at agitraining.com and cre8summit.com.

Resources for educators

If you are an educator, contact your Wiley education representative to access resources for this book designed just for you, including instructors’ guides for incorporating Digital Classroom books into your curriculum. If you don’t know who your educational representative is, you can contact the Digital Classroom books team using the form at digitalclassroombooks.com.
Lesson 1: Microsoft Excel 2010 Jumpstart

In this lesson, you will get a general introduction to Microsoft Excel 2010. This lesson is intended to provide a quick introduction, so you can jump right in and get your feet wet. If you aren’t ready for a quick overview, feel free to skip this lesson and move to Lesson 2, “Getting Started with Microsoft Excel 2010,” and then return to this lesson later.
What you’ll learn in this lesson:

• Inserting rows and columns into a worksheet

• Merging and formatting cells

• Adjusting cell width and increasing font size

• Copying and pasting to a range of cells

**Starting up**


**The project**

In this lesson, you will open an existing worksheet. You will then add data and format the worksheet.


2. Choose File > Open and navigate to the Excel01lessons folder that you copied to your computer, and then double-click excel01. An Excel document opens to display a worksheet.

The Excel workspace is similar to that of other Microsoft Office applications. The tools are conveniently located on the Ribbon running across the top of the window.
The Ribbon displays different tools depending on the tab that you click.

You can enter data into any cell of a worksheet by typing directly in the cell or using the formula bar. The formula bar appears directly below the Ribbon and displays the contents of the selected cell. The Name box appears to the left of the formula bar and displays the cell address.

A. Name box. B. Formula bar.

3 Click File > Save As. Excel displays the Save As dialog box.
Excel lets you name the file in the Save As dialog box.

4 Type `excel01_done`, and then click Save.

**Inserting rows and columns into a worksheet**

You can add rows and columns to a worksheet to include more data. When you insert a row, you must first select the row below where you want the new row to appear. For example, if you want a new row to appear between rows 1 and 2, you must select row 2 and then insert the row.
When you insert a column, you must select the column to the right of where you want the new column to appear. For example, if you want a column to appear between columns B and C, you must select column C, and then insert the column.

In this exercise, you’ll add a row and a column to a worksheet and label them.

1. In the excel01_done document, move the cursor to the left side of row 7, and click to select the row. On the Home tab, in the Cells group, click Insert to insert a row above the selected row.

2. In cell A7, type **Transportation**.

3. Move the cursor to the top of column H, and click to select the column. On the Home tab, in the Cells group, click Insert twice. Excel inserts two columns to the left of the selected column.

4. Click cell H2 and then type **Jan-Jun Total**. Click cell P2 and then type **Jul-Dec Total**.

If you want to insert more than one row or column, select the number of rows or columns that you want to
insert before you apply the Insert command. For example, if you want to insert two rows, select two existing rows.

5 Choose File > Save to save your work.

**Merging and formatting cells**

Sometimes you need to create a single large cell. For example, you can merge many cells to make room for a worksheet title to give the worksheet a cleaner appearance.

In this exercise, you’ll merge cells and center the text within the resulting cell. Then you’ll add a cell style to the title.

1 In the worksheet, click cell A1 and drag to cell P1. In the Home tab in the Alignment group, click Merge and Center.

Excel merges the cells and centers the text Annual Fitness Budget.

2 In the Styles group, click Cell Styles to displays the Cell Styles menu.
You can quickly select a style for a cell in the Cell Styles menu.

3 Select Heading 1. Excel changes the font size and style to Heading 1 and adds a line under the row.

**Adjusting cell width and increasing font size**

In this exercise, you’ll adjust the width of a row of cells to allow the text to fit more comfortably within the cells.

1 Place the cursor to the right of row H, and move the cursor over the border until the cursor changes to a cross with arrows pointing right and left. Click and drag the border line until the
words Jan-Jun Total fit comfortably within the cell, and then release the mouse button.

2 Repeat step 1 for row P with the words Jul-Dec Total.

3 Click cell H2; press and hold Ctrl, and then click cell P2. Excel selects both cells.

4 In the Font group, click Increase Font Size (A) twice to increases the font size to 14 points.

5 Select File > Save.

**Copying and pasting to a range of cells**

You can easily copy a cell to a range of cells.

1 Click cell B7 and type 25. Place the cursor over the bottom-right corner of the cell, and the cursor changes to a cross (+). Click and drag across the row, all the way through cell G7, and then release the mouse button. Excel copies the number 25 across the range of cells.

2 Click cell J7 and type 30. Place the cursor over the bottom-right corner of the cell, and the cursor changes to a cross (+). Click and drag across the row, all the way through cell O7, and then release the mouse button. Excel copies the number 30 across the range of cells.

3 Click anywhere outside your current selection to de-select.

4 Click File > Save.
Adding a column of numbers

You can add a column of numbers using the AutoSum function. In the following steps, you will use the AutoSum function to add a range of cells.

1. Place the cursor in cell B8, and then click the Home tab.

2. In the Editing group, click the AutoSum button (Σ) and then press Enter. Excel displays the recreation total for January.

3. Repeat steps 1 and 2 for cells C8, D8, E8, F8, and G8.

4. Click cell H8; click AutoSum and press Enter. Excel adds the Recreation totals for January through June and displays the total of these amounts.

Adding a fill

You can make a range of cells stand out from the rest of a worksheet by applying a fill to the range.

1. Click and drag from cell B8 through cell G8, and then release the mouse button.

2. In the Font group, click the arrow next to the Fill Color icon (🎨) and Excel displays the Fill Color menu.

3. Select the third color in the top row; Tan Background 2.
The Fill Color menu displays a variety of choices.

4 Click File > Save, and then click File > Close.

Congratulations! You have started to see some of what Microsoft Excel 2010 has to offer with this quick tour of several significant features. Throughout the book, you will learn about these features in greater depth.
**Self study**

1. In the excel01_done document. Click cell J8, and perform the AutoSum function for the July column of numbers. Perform the AutoSum function for August through December, and calculate the July through December total.

2. In excel01_done document, select cells J8 through O8 and apply a yellow fill. Select cells B3 through G3 and increase the font size to 12.

**Review**

Questions

1. What are two ways to add data to a cell?

2. If you want a row to appear above row 4, which row would you select before you apply the Insert command?

3. If you want a column to appear between columns C and D, which column would you select before you apply the Insert command?

Answers

1. You can type directly into the cell or type the data into the formula bar.

2. You would select row 4, and then click Insert for a row to appear above row
You would select column D and then click Insert for a column to appear between columns C and D.
Lesson 2: Getting Started with Microsoft Excel 2010

In this lesson, you will get a general introduction to Excel. You will look at the user interface and some basic Excel features. Finally, you will learn how to use the Help application for when you run into problems.
What you’ll learn in this lesson:

- Introducing Microsoft Excel
- Understanding the components of a worksheet
- Introducing the elements of the Excel user interface
- Using the Help function

**Starting up**


**What Is Excel?**

Excel is a spreadsheet program where you can enter numbers and data into the rows or columns of an Excel worksheet and then create calculations, graphs, and statistical analysis from the data you’ve entered. Even if you don’t have strong math skills, you’ll find that Excel makes computations easy to understand. If you already have a good background with mathematics, you’ll be able to do more complex calculations. Excel makes it easy and painless to manipulate numbers and data. Computations are done behind the scenes, and when the data changes, so do the results of formulas.

In addition to numbers, Excel is also useful for organizing data such as lists of names and addresses.
How can you use Excel?

You can use Excel to track data, analyze it, and perform calculations on the data, and then you can present the data in a variety of ways. The following table shows a few ways in which you can use Excel.

<table>
<thead>
<tr>
<th>Use</th>
<th>Explanation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Accounting</td>
<td>You can use the powerful accounting calculation tools to create financial statements</td>
<td>Profit and loss statement</td>
</tr>
<tr>
<td>Budgeting</td>
<td>You can create business or personal budgets</td>
<td>An event budget or a retirement budget</td>
</tr>
<tr>
<td>Billing and sales</td>
<td>You can manage billing and sales data</td>
<td>Sales invoices</td>
</tr>
<tr>
<td>Reporting</td>
<td>You can create a report that summarizes and analyzes your data</td>
<td>Stock market forecast reports</td>
</tr>
<tr>
<td>Planning</td>
<td>You can create a plan for any event or activity</td>
<td>A weekly class plan or vacation plans</td>
</tr>
</tbody>
</table>
Tracking

You can keep track of a collection of related data to track equipment.

Using calendars

The grid-like workspace makes it easy to create a custom calendar or fiscal year calendar.

Exploring the Excel workspace

When you launch Excel 2010, the application opens to a workspace window with a File menu and several tabs running across the top. The File menu lets you access Backstage view. The tabs are the Ribbon organizers. The tools that you need for entering and manipulating data are contained in the Ribbon. The worksheet contains a formula bar, cells, rows, and columns. Finally, the status bar at the bottom keeps you updated with important information such as the current Excel mode and the layout view you are in.
The Excel workspace.

Now let’s open a document and practice using the Ribbon commands and hot keys. Hot keys are keyboard shortcuts within Excel that can help you maximize productivity. You can display the key tips for these keyboard shortcuts while you work until you become accustomed to accessing the commands you use most often.

1. Launch Excel.

2. Click File > Open. In the Open dialog box, navigate to OfficeLessons > Excel02lessons > excel0201, and click Open.

3. Press and release the Alt key to display the Ribbon key tips for the Quick Access Toolbar and the tabs.
The basic key tips in Excel.

The hot keys for the Quick Access Toolbar are numbers, while the tips for all Ribbon commands are numbers, letters, or letter combinations.

4 If you have Print Preview as a command on the Quick Access Toolbar, press 4 to display the print preview. The number 4 key is the hot key for the Quick Access Toolbar Print Preview command.

5 Click the File tab to close print preview and return to the document.

6 In the first column of the Weekly Meal Planner, click the word Monday and drag to the word Saturday to select the
Press Alt+H to view the Home tab key tips. Then press 1 to apply a bold font to the days of the week.

**Working in Backstage view**

You can access Backstage view from the File menu. Some of the file-related options on the menu are standard and others are new to Excel 2010. The following table lists the options on the File menu and describes what each one does.

If you press Alt when you are in the File menu, the File menu key tips are displayed.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Saves a file</td>
</tr>
<tr>
<td>Save As</td>
<td>Saves a file with the name you specify</td>
</tr>
<tr>
<td>Open</td>
<td>Opens an existing file</td>
</tr>
<tr>
<td>Close</td>
<td>Closes an open file</td>
</tr>
<tr>
<td>Info</td>
<td>Displays a page of specific file information and allows you to protect the document, prepare the document for sharing, and manage versions of the file</td>
</tr>
</tbody>
</table>
Recent Displays a list of recently opened files so you can open a file more conveniently

New Displays a page with options to open a new document, such as a blank workbook. You can also create a new document from a template

Print Displays the print options and a print preview

Share Displays options that allow you to share the file with others

Help Displays a window where you can search for help on any Excel topic or obtain contact information for the Microsoft Help Desk

Options Displays a screen where you can change the default settings in Excel.

Exit Exits the Excel application

**Setting and removing a password requirement**

You can use the Backstage view options to set permissions on a file so that anyone opening it needs a password. This is helpful if you are sending out a file containing sensitive data for review and want only certain individuals to have access to it. You can also remove the password requirement when you no longer need it.
To set a password requirement:

1. Click File > Info > Protect Workbook > Encrypt with Password. The Encrypt Document dialog box is displayed.

![Encrypt Document dialog box](image)

Enter a password in the dialog box.

2. Type `myword` in the Password box, and click OK.

3. Retype `myword` to confirm the password, and click OK.

A password is now required to open the workbook.

**Removing security restrictions**

To remove the password requirement:

1. Click File > Save As.
2 In the Save As dialog box, click Tools.

Click Tools to display a menu.

3 On the Tools menu, click General Options.

4 In the Password to Open box in the General Options dialog box, delete the password and click OK.

Delete the password previously created.
5 In the Save As dialog box, navigate to OfficeLessons. Click on the Excel02lessons folder, rename the file to `excel0201_working`, and click Save.

6 Choose File > Close.

**Worksheet basics: a quick tour of Microsoft Excel**

Before you can completely understand the capabilities of Excel, you need to understand the components of the program. Let’s begin by working with a basic worksheet.

1 In the Excel program, choose File > Open. Navigate to the Excel02lessons folder and click on excel0202. This is a simple worksheet of names and addresses.

A worksheet is a type of ledger. It consists of a grid made from columns and rows.

Take a look at the Ribbon at the top of the Excel interface. The Ribbon is an important element in Excel 2010 because it
contains the buttons and controls for accessing Excel commands. The commands that display on the Ribbon change, depending on which tab you have clicked.

2 Click the Insert tab. The Ribbon changes to display different commands.

The commands are divided into groups, and the group labels are on the bottom of the Ribbon. For example, Tables, Illustrations, Charts, Sparklines, Filter, Links, Text, and Symbols are the groups found on the Insert tab. When you want to insert a chart, for example, you can use the commands in the Charts group to insert the type of chart that you want.

3 Click the File tab to display Backstage view.

4 Click the Home tab.

**Exploring worksheets**

Now, let’s explore the worksheet.

1 Click on the letter A in the upper-left corner of the worksheet. The letters along the top represent columns. Notice that the column title is Last, indicating the last name. Other column names are First, Address, City, State, and Zip.

2 Click on the number 2 to the left of column A. The numbers represent the rows of entries. Notice that clicking the number selects the entire row.
3 Click on *Simpson* in cell A12. This text is contained in a cell. Each piece of data occupies a cell, and each cell can contain any of the following types of data:

- Text

- Numbers

- Formulas

4 The way you identify a cell is by its location. Click *Empire State Building* in column C. Follow the row over to the far left. The number 7 identifies the row. The location of this cell, then, is C7 (column C, row 7).

Let’s take a closer look at the Excel user interface.

**The Excel user interface**

The Excel window consists of various elements. These include standard Windows elements, such as the title bar and status bar. The window also has Office-specific elements, such as the Ribbon and the File tab. There are also Excel-specific elements such as tools and options that you can use to enhance your work.

**Customizing the Quick Access Toolbar**

The Quick Access Toolbar gives you convenient, one-click access to your favorite tools. Currently, the toolbar in the document displays the Save, Redo, and Undo options.
The Quick Access Toolbar provides easy access to commonly used commands.

Let’s customize the toolbar to include the Print Preview and Spelling & Grammar buttons. If you have completed Microsoft Word lessons, you will find this to be a familiar process.

To customize the Quick Access Toolbar:

1. If the document excel0202 is not open, click File > Open. In the Open dialog box, navigate to OfficeLessons > Excel02lesson > excel0202, and click Open.

2. Click the Customize Quick Access Toolbar button ( ).
Use the Customize Quick Access Toolbar button to add or remove items from the toolbar.

3 Click the Print Preview and Print option on the drop-down menu, then repeat the process, except this time click the Spelling option on the menu.
The Customize Quick Access Toolbar menu lets you select items to appear on the toolbar.

The Print Preview and Spelling icons both appear on the toolbar.
The new icons appear on the toolbar.

4 Click the Print Preview icon you just added to the Quick Access Toolbar. Excel displays a preview of the excel0202 document as it would look printed, along with the printing options.
Print preview of the document.

5 Click the Zoom to Page icon ( ) on the bottom-right corner of the Excel preview window to take a close look at the document.

6 Click the Margins icon ( ) which is located next to the Zoom to Page icon, to display margins. Page margins are the blank spaces between the worksheet data and the edges of the printed page. To change margins, you can drag the margins to the height and width that you want.

The Margins icon lets you adjust the document’s margins.

7 Click the File tab at the top of the screen to close print preview and return to the document.

**Removing buttons from the Quick Access Toolbar**

To remove a button from the Quick Access Toolbar:
1 Right-click the Spelling & Grammar icon on the toolbar to display a shortcut menu. A menu is displayed providing options for modifying the Quick Access Toolbar and this icon.

The Shortcut menu to remove toolbar buttons.

2 Click Remove from Quick Access Toolbar to remove the Spelling & Grammar button.
Using the Zoom and Page View options

The Zoom and Page View control options are located in the bottom-right corner of the status bar. This feature allows you to zoom in and out in 10 percent increments with each mouse-click.

1 Using the Zoom control, click the Plus sign button until the zoom reaches 120 percent. Take a closer look to examine the document more carefully. You can always zoom in more to enlarge the view.

2 Click the Page Layout View button ( ) located to the left of the Zoom control.

3 At the top of Page Layout view, click to place your cursor in the text that says Click to add header, and then type Important Addresses. Then click outside of the header text box to deselect it.
4 Click the Normal View button ( ).

**Naming a worksheet**

Labeling the tabs on your worksheet pages is an easy way to identify their content and organize the information they contain. This is especially useful if you have several related worksheets within a workbook.

The excel0202 workbook has three tabs. Let’s rename them Guests, Menu, and Shopping List:

1 Right-click the tab labeled Sheet1, which is located at the bottom of the worksheet. A shortcut menu is displayed.
Use the shortcut menu to rename a tab.

2 Click Rename. Excel highlights the tab name, Sheet1.

3 Type **Guests** to rename this sheet.

4 Right-click the Sheet2 tab label.

5 Click Rename in the shortcut menu that appears.

6 Type **Menu** to name this sheet.

7 Right-click the Sheet3 tab label.

8 Click Rename in the shortcut menu that appears.

9 Type **Shopping List**, renaming this sheet, and then click back on the Guests tab.

**Naming and saving workbooks**

Now that the sheet, or tabs as they appear, are all relabeled, let’s name the workbook and save it.

1 Click File > Save As. In the Save As dialog box that appears, use the Navigation pane to select OfficeLessons > Excel02lessons.

2 Type **excel0202_rename** in the File name box. Excel displays the new workbook name in the title bar.
Changing page setup options

Page setup is often the key to making a worksheet more readable. You can adjust the page orientation and margins to control how a worksheet displays when it is printed. For example, your workbook data might be too wide to fit on a standard-sized sheet of paper in portrait (tall) format. You can change the page orientation to landscape (wide) to give the contents of the worksheet more space, or in case you want to add more columns of data later.

1 On the Ribbon, click Page Layout > Orientation > Landscape.

2 Click File > Print to view your page in landscape orientation.

3 Click the File tab to return to your document. Notice that Excel has marked the edge of your page with a dotted line. This represents the right margin of the page.

Shading cells and changing Font Color

To give your worksheet some style, you can add shading and color to the cells and text. You will highlight the first two columns of your worksheet with yellow, shade the top line with blue, and change the top line font color to white.

1 Select the first two columns by clicking column A and then dragging to the right through column B.
2 Click the Home tab and in the Font group, click on the down arrow next to the Fill Color button ( ). Excel displays a menu of possible fill colors.

3 Click the yellow square under Standard Colors.

You can change the fill color of the cells.

4 Click Row 1 to select it, and click the down arrow next to the Fill Color button again.

5 From the available fill colors, click Blue Accent 1; the fifth color in the first row under Theme Colors.
To be able to see the text in line 1, you will need to change the font color to white to contrast with the dark blue shading. With the first row still selected, in the Home tab, choose the down arrow next to the Font Color button (A).

Under Theme Colors, click White.

Click Save and then choose File > Close.

Working within a workbook

A workbook can contain many worksheets. By default, Excel supplies three worksheets when you start a new blank workbook. If you need more, you can add them. You can also delete any sheets you do not need.

It’s important that you become familiar with the major components of a worksheet and how to move around within it. To practice, you will build a workbook from a template. A template is a preformatted document on which you can base a new document. You’ll also add a worksheet to the workbook and name the worksheet.

1 Click File > New > New from existing.

2 Navigate to the Excel02lessons folder and double-click Weekly meal planner.

3 Click the Insert Worksheet tab (_excel) at the bottom of the worksheet. Excel adds a new worksheet entitled Sheet1.

4 Right-click the Sheet1 tab to display the Worksheet menu.
5 Click Rename, and type **Grocery List** in the selected area. Click anywhere on the worksheet to apply the name change.

6 To save the workbook, click File > Save As. The Save As dialog box appears.

7 Navigate to the Excel02lessons folder, type **excel0203_working** in the File name box, and click Save.
Understanding the worksheet area

To get the most from Excel, you should be familiar with the worksheet area and its components, and comfortable with entering data into a worksheet. Data can be text, such as column labels, or numbers (also called values). You can enter data into any cell in an Excel worksheet by typing directly into the cell. You can also enter data using the formula bar. The formula bar is located at the top of the worksheet and displays the cell address and the contents of the active cell. Excel left-aligns text and right-aligns numbers.

You will be working with text only on this worksheet.

1 In the excel0203_working document, click on the Weekly Meal Planner tab so that this worksheet is active.

2 Click *Sunday* and notice that the formula bar displays the cell location and contents.

![The Formula bar.](https://example.com/formula_bar.png)

3 Click in the cell just below *Breakfast* and next to *Sunday*. The cell is outlined in black, indicating that it is active and that you can enter data into it.

4 Type **English breakfast muffins and coffee** and press Tab. This moves you to the cell to the immediate right.
5 Type **Tuna salad sandwiches and iced-coffee** and press Tab.

Instead of entering data directly into each cell, you can type it in the Cell Contents box of the formula bar. The Cell Contents box is located to the right of the (fx). As long as a cell is active, you can use the Cell Contents box to enter contents into that cell.

6 Click the Cell Contents box, type **Lasagna and Salad**, and press Return.

7 Click the Name Box, the left-most box in the formula bar, which contains the current cell location. You will enter the cell location of the next cell you want to edit.

8 Type E3 and press Return. Notice that the E3 cell under snack is now selected. Type **Apple**.

9 Click File > Save, then File > Close.

**Convert Excel documents from prior versions to Excel 2010**

While in Backstage view, you can easily convert an Excel document saved in a previous version to an Excel 2010 document. Let’s practice with an Excel file from the Excel02lessons folder.

To convert an old Excel document:
1 Choose File > Open. Navigate to Excel02lesson, and double-click to open the file named excel0204.xls. Notice that it opens up in Compatibility Mode.

2 Click File > Info > Convert. Excel displays the Microsoft Excel dialog box.

3 Click OK, then click Yes when asked to reopen the workbook. Notice that Compatibility Mode is no longer visible on the title bar.

4 Choose File > Save As. In the Save As dialogue box rename the file to excel0204_converted, and then click Save.
5 Choose File > Close to close the workbook.

Getting help

If you ever get stuck, you can get help at any time when you are in the Excel program.

1 Click File > Help to display the Help options.

Click Help at any time to search for assistance, within Excel or online at www.office.microsoft.com.
2 Click Getting Started. The Getting Started with Excel 2010 window appears. Help offers several Getting Started options on the this webpage.

The options on the Getting Started page.

3 Scroll down to Never used Excel before.

4 Click Basic tasks in Excel 2010. Help displays the Basic tasks in Excel 2010 page.

5 Scroll down to see the Help topics, and click a topic that interests you.

6 When you are done, click the X in the upper-right corner to close the browser window.
Now that you are familiar with some of the basic features in Excel, you can move on to working with worksheets.

**Self study**

1. Open excel0202. Add the Open button to the Quick Access Toolbar.

2. While in the document, increase the zoom level to 150 percent, and then decrease it to 120 percent.

3. Change the shading of the top line to any light color that you like, and change the font color to any dark color that you like.

4. Open any document in Excel. Practice using the hot keys:
   - Activate the Insert tab and take a look at the different commands and their hot keys.
   - Activate the Page Layout tab and use the Margins hot key to see what happens.
   - Activate the View tab and use the Zoom hot key to zoom in.

5. Using the Options menu in Backstage view, add the Insert Cells button to the Quick Access Toolbar.

**Review**

Questions

1. What are the Ribbon groups on the Page Layout tab?
2 How do you access Backstage view in Excel?

3 In excel0202, what is the cell location of the town where Cindy Lou Who lives?

4 What are two ways to enter data into a cell?

5 What does the Tab key do when you are navigating through an Excel worksheet?

Answers

1 The Ribbon groups on the Page Layout tab are Themes, Page Setup, Scale to Fit, Sheet Options, and Arrange.

2 Click the File tab on the Ribbon to display Backstage view.

3 D16 is the cell location of Whoville, Cindy Lou Who’s hometown.

4 You can add data into a cell by typing into the cell or by entering the data in the Cell Contents box of the formula bar.

5 The Tab key moves the cursor to the next cell to the right.
Lesson 3: Editing Cells

In this lesson, you will learn how to edit information in cells, and transfer data between workbooks and between cells. You will also learn how to merge cells and format them for numbers.

What you’ll learn in this lesson:

• Generating a new workbook from an existing one

• Selecting, deleting, and modifying cells
• Copying and pasting data

• Merging cells

• Formatting cells for numbers

**Starting up**


**Generating a new workbook from an existing one**

You can generate a new workbook from one that already exists by using the New from Existing option on the Available Templates page. This comes in handy if you need to base a new workbook on the format of one you have already completed. When you use this feature, Excel makes a copy of the file you want to use as your template. When it creates the copy, Excel appends the number 1 to the end of the filename to avoid overwriting the original file.

Let’s create a vacation itinerary from a document that was once a weekly meal planner. Using the existing document format saves time, by eliminating the need to create everything from a blank document.

1 Launch Excel.
2 Click File > New > New from existing.

The New tab displays many options to start a new workbook such as; blank workbook, recent template, sample template, or New from existing.

3 In the New from existing dialogue box, navigate to OfficeLessons > Excel03lessons > excel0301, and then click Create New. Notice how Excel names the file excel03011.

**Selecting cells**

When you select a cell, you can apply changes to it. If you want to apply changes to multiple cells at once, you need to select them all first. You can select one or multiple cells by using of the following cell combinations:

If you want to... Then

A range of cells

Click the first cell in the range. Drag across the cells and release the mouse button.

All cells in a worksheet

Non-consecutive cells

Press and hold Ctrl while clicking cells.

Non-consecutive columns and rows

Press and hold Ctrl while clicking column headers.

Multiple columns

Click and drag across column or row headers

Let’s select a column:

1 In excel03011, position the mouse pointer over the E column header. The mouse pointer changes to a small down arrow.

2 Click the column header. Excel highlights the E column.

Now that you have selected a column, you can make changes to it. In the next example, you will delete the column.
Deleting data or cells

Beginning with the weekly meal planner, you’re now going to adjust the rows and columns to make the document more suitable for the new workbook you are creating. When deleting data, you have to decide whether you want to delete just the data contained within the cell or the entire cell.

If you only want to delete the contents of the cell, just press the Delete key. This leaves the cell but removes the contents.

Deleting an entire column

1 If it isn’t still selected from the previous exercise, click the column header for column E.

2 Click Home. In the Cells group, click the down arrow next to the word Delete to display the Delete Cells menu. Click to select the Delete Cells option.
The Delete Cell menu allows the user to delete cells, rows, or columns from the sheet or table.

You can also right-click a cell in the column, and click Delete to display the Delete dialog box. In the dialog box, click Entire Column and then click OK.

When you delete a cell, column, or row by right-clicking it, Excel displays a menu.
The Delete dialogue box provides multiple options for deleting cells.

To delete selected rows:

1 Click the row 8 header and drag down through to row 15.
2 Click Home. In the Cells group, select Delete.

You can always click the Undo button on the Quick Access Toolbar if you delete something by mistake.

In your current spreadsheet, you should only have four columns and seven rows with text.
Using the Clear command

In the Editing group, the Clear button (eraser) has a unique function in Excel. For example, you may need to remove an entry while retaining the cell format. This is when you would want to use the Clear command. When you click the Clear button, Excel displays a drop-down menu offering six options that perform a clearing operation.

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear All</td>
<td>Removes both the contents and formatting assigned to the current cell selection.</td>
</tr>
<tr>
<td>Clear Formats</td>
<td>Removes just the formatting assigned to the current cell selection without removing the contents.</td>
</tr>
<tr>
<td>Clear Contents</td>
<td>Removes just the contents in the current cell selection without removing the formatting assigned to it. This has the same effect as pressing the Delete key.</td>
</tr>
<tr>
<td>Clear Comments</td>
<td>Removes just the comments assigned to the cells in the selection without changing the contents or the formatting.</td>
</tr>
</tbody>
</table>
Clear Removes hyperlinks from the cells in the Hyperlinks selection without removing the formatting.

Remove Removes both the hyperlinks and their Hyperlinks formatting.

**Entering data**

Before you enter data into a cell, you must select the cell. If you enter data into a cell that is already populated, then the old data is lost. To finalize the data entry, you can either press Enter or click outside the cell. To clear an entry made without losing previous data, press ESC before navigating away from that cell. If data was already changed, you can select the undo button to revert back to previous data.

**To enter data:**

1. In excel03011, select Row 1 by clicking the row header.

2. Type **London Vacation Itinerary** in place of Weekly Meal Planner and press Enter.

   The space is too small for the data that you entered. To fix this, you can merge the cells to match the formatting of cell A1.

3. Click to select cell A1, press and hold Shift, and then click and drag to the end of column D.

4. Click Home. In the Alignment group, select Merge and Center, and then press Enter.
5 Click to select cell A3 and type **Day 1**.

6 Make the following additional changes to column A:
   • Select cell A5 and type **Day 2**.
   • Select cell A7 and type **Day 3**.

The completed changes.

**Copying and pasting within Excel**

You can copy a range of cells and paste it into another range of cells within the worksheet.

1 Click cell B2, and type **Morning**.

2 Press Tab, the cursor is now positioned in cell C2, and type **Afternoon**.
3 Press Tab, the cursor is now positioned in cell D2, and type **Evening**.

4 Click cell B2.

5 In the Home tab, click Copy (اظهار الصورة) in the Clipboard group.

The Copy button copies the selection and places it on the clipboard.

6 Click cell B4, and click Paste (اظهار الصورة). Click cell B6, and click Paste.

You have now replaced all the cells that contained Breakfast with Morning by using the Paste command. You could have also used the keyboard shortcut Ctrl+V.

7 Repeat the procedure to copy and paste **Afternoon** replacing **Lunch**. You can use Ctrl+C to copy and Ctrl+V to paste, if you prefer.

8 Repeat the procedure again to copy and paste **Evening** replacing **Dinner**.
**Copying from Word and pasting into Excel**

The Clipboard is a standard Windows feature that you can use to help with pasting selections. When you use the Copy or Cut command, the selection moves to the Clipboard.

In Excel as in Word, you can collect multiple selections in the Clipboard, and then paste them into a document. The Clipboard serves as a holding area for up to 24 selections in Microsoft Office documents.

To view the Clipboard, click the dialog box launcher in the bottom-right corner of the Clipboard group on the Home tab.

The Clipboard dialogue box launcher shows the Office Clipboard Task Pane.

The Clipboard task pane contains the last several items that you copied.
Clipboard task pane.

To copy from a Word document and paste the selection into an Excel worksheet:

1 Launch Word.

2 In Word, click File > Open. The Open dialog box appears.

3 Navigate to OfficeLessons > Excel03lessons and select excel0302.

4 Select the morning activity for Day 1 and click Home > Copy, in the Clipboard group.
5 Make the Excel document active by clicking the Excel document on the status bar: excel03011.

6 Click the dialog box launcher in the Clipboard group to display the Clipboard and its contents, if it is not already visible.

7 Click cell B3.

8 In the Clipboard task pane, click the Tower of London activity that you just copied to it. Excel pastes the selection into cell B3. The selection needs to be contained in the one cell, so you will wrap the text within the cell.

9 In the Home tab and in the Alignment group, select Wrap Text.

10 Repeat the copy-and-paste procedure using text from the Word document for the following:

• Day 1 Afternoon and Evening

• Day 2 Morning, Afternoon and Evening

• Day 3 Morning, Afternoon and Evening

11 Click File > Save. The Save As dialogue box will appear. Navigate to Excel03lessons folder and click Save.

12 Click File > Close.

13 In the Word document. Click file > Exit to close Word.
**Paste Options**

You may have noticed that when you paste a selection into a cell, a drop-down menu appears in the lower-right corner of the selected cell.

Paste Options menu.

The paste options that Excel displays in this menu only apply for the active selection:

- The Paste option pastes text, values, formulas, and cell formatting into the cell.
• The Keep Source Formatting option copies the formatting from the original cells and pastes it into the destination cell along with the data.

**Formatting cells for numbers**

The Number group on the Home tab displays the Number Format drop-down menu that offers options to format numbers. The format of a cell defines how Excel treats and displays the data stored inside the cell. In this exercise, you’ll practice formatting numbers.

To open the document you need for this lesson:

1. Choose File > Open. Excel displays the Open dialog box.
2. Navigate to the ex03lesson folder.
3. Click excel0303 and then click Open.
4. Select File > Save As. Excel displays the Save As dialog box.
5. In the Save As text box, type **excel0303_done** and then click Save.
6. Click cell B2 and drag to cell B3; in the Number group, in the Number Format drop-down menu, select Currency.
You can select a variety of number formats.

Excel adds decimal places and a currency symbol to each number.

7 Click cell C2 and drag to cell C3; in the Number group, click the Launch Dialog Box button located on the lower-right side of the Number group to open the Format Cells dialog box.
The Launch Dialog Box button displays the Format Cells dialog box.

8 In the Category list, click Date. Excel displays the date formats you can choose.

9 Select the fourth choice on the list, 3/14/01, and then click OK.

10 Highlight cells D2 and D3 and select Percentage from the Number Format drop-down menu. Excel converts the numbers to percent and adds a percent sign. The following table lists the number formats and explains each one.

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td>Use this format for cells with general numbers. Excel does not change the format of the number.</td>
</tr>
<tr>
<td>Format</td>
<td>Description</td>
</tr>
<tr>
<td>----------</td>
<td>-----------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Number</td>
<td>Use this format to display numbers. Excel lets you choose the amount of decimal places and whether to use a separator for values over 999, such as 1,000. You can also control the way Excel displays negative numbers, such as displaying negative numbers in red.</td>
</tr>
<tr>
<td>Currency</td>
<td>Use this category to specify a currency symbol.</td>
</tr>
<tr>
<td>Accounting</td>
<td>Use this category to specify a currency symbol and align currency symbols and decimal points.</td>
</tr>
<tr>
<td>Date</td>
<td>Use this category to display the contents of a cell as a date.</td>
</tr>
<tr>
<td>Time</td>
<td>Use this category to display the contents of a cell as time.</td>
</tr>
<tr>
<td>Percentage</td>
<td>Use this category to multiply the cell contents by 100 and display the result with a percentage symbol.</td>
</tr>
<tr>
<td>Fraction</td>
<td>Use this category to display the number as a fraction.</td>
</tr>
<tr>
<td>Scientific</td>
<td>Use this category when you want to display the contents of a cell in scientific notation.</td>
</tr>
</tbody>
</table>
Use this category when you want to enter a text description containing numbers or special characters. Excel treats the numbers as text.

**11** Click File > Save, and then click File > Exit.

**Self study**

Open excel03011 and make the following changes:

1. In the Day 1 Morning cell or B3, replace the contents by typing *Meet friends for breakfast at the hotel*.

2. Click Undo on the Quick Access Toolbar to return the previous contents to the cell.

3. Select the Day 2 Afternoon cell.

4. Copy the cell by selecting it and clicking Home > Clipboard group > Copy.

5. Open the Clipboard task pane to see the selection on the Clipboard.

6. Select the Day 3 Afternoon cell or C7.

7. Click the selection in the Clipboard to paste it into the Day 3 Afternoon cell.

**Review**

Questions
1 When you use the New from Existing command to create a new workbook, how does Excel avoid writing over the original file?

2 How do you select a range of cells?

3 Which of the Clear commands has the same effect as the Delete key?

4 What happens if you select a populated cell and enter data into it?

Answers

1 When you use the New from Existing command to create a new workbook, Excel appends the number 1 to the end of the filename. This creates a new file without overwriting the existing one.

2 To select a range of cells, click the first cell in the range, drag across the cells, and release the mouse button.

3 Clear Contents has the same effect. Like the Delete key, it removes just the contents in the current cell selection without removing the formatting assigned to the cell.

4 You lose the original data that was in the cell.
Lesson 4: Formatting Cell Ranges

In this lesson, you will learn how to change the appearance of text, columns, and rows in your spreadsheets. This is useful when you want to present information to others, or simply to make the text more readable.

What you’ll learn in this lesson:
• Selecting and changing font style, size, color, and characteristics

• Aligning text

• Adding borders and shading to a range

• Adding rows and columns and changing column widths and row heights

Starting up


Working with fonts

You can change many characteristics of the fonts in your worksheet to give it some style. For example, you might want to increase the font size of the title to make it stand out. Changing the title’s color to green and font weight to bold, for example, can give the worksheet a more professional look.

1 Launch Excel.

2 Choose File > Open. In the Open dialog box, navigate to the Excel04lessons folder located in the OfficeLessons folder that you copied to your computer, and then double-click excel0401 to open the file.

An Excel document opens to an unformatted worksheet.
Choose File > Save As, type excel0401_done and press Save.

**Changing Fonts**

Let’s start by formatting a document. In the following steps, you’ll change the font style, size, color, and characteristics.

**1** Click cell A1 to select the title of the document.

**2** On the Ribbon, click Home, and then click the dialog box launcher in the Font group.

The Font dialogue box launcher displays the Font tab of the Format Cells dialogue box.

**3** In the Format Cells dialog box, make the following selections:

- From the Font menu, select Arial.
- From the list of Font styles, select Bold.
- From list of Font sizes, select 18.
- From the color drop-down menu, select White.
Format Cells dialog box.

4 Click OK. Excel changes the formatting of the title to reflect your selections.
The completed formatting changes.

**Aligning cell data**

You can control how cell data aligns within your worksheet. Excel automatically aligns data to sit at the bottom of the cell, with text to the left and number data to the right. To improve the appearance of your worksheet, you can change the horizontal and vertical alignment. With the excel0401_done document still open, let’s change the text alignment in some of the worksheet cells:

1. Click within the cell that contains *Breakfast*, and if it is not already active, click Home.

2. Click the dialog box launcher in the Alignment group.
Dialog box launcher in the Alignment group displays the Alignment tab of the Format Cells dialogue box.

3 In the Format Cells dialog box that appears, make the following selections in the Alignment tab:

• From the Horizontal drop-down menu, select Center.

• From the Vertical drop-down menu, select Center.
Make changes to the alignment in the Format Cells dialog box.

4 Click OK.

The word *Breakfast* appears in the middle of the cell.

**Formatting text**

The mini-toolbar appears when you select text. In this exercise, you will use it to format the text in the Breakfast cell. You will then copy the formatting to other cells using the format painter.
1 Double-click inside the Breakfast cell to make the cell active, and double-click the word Breakfast.

2 Move your cursor over the faded mini-toolbar that appears above the selected word.

3 Select Arial from the Font drop-down menu and click Bold (B).

4 Click the Font Color drop-down menu (A), and select the first blue font under Theme Colors.
The Font drop-down menu provides many color choices for the selected text.

5 Click Increase Font Size (A) until the size of the font reaches 16.

6 Click outside the Breakfast cell and back inside Breakfast cell to deselect the single word and select the entire cell.

7 On the Ribbon, click Home. In the Font group, click the down-arrow to the right of the Fill Color ( ).

8 On the drop-down menu, select the first gray font under Theme Colors.
Select the first gray font in the top row under Theme Colors.

**Using the format painter**

Now, let’s copy the formatting of the Breakfast cell to the Lunch, Dinner, and Snack cells using the format painter.

1. Click inside the Breakfast cell.

2. In the Clipboard group, double-click Format Painter (_paintbrush_. Excel selects the Breakfast cell and adds a paintbrush to the cursor.

   If you click the Format Painter icon only once, it only applies the formatting change once.
3 Click inside the Lunch, Dinner, and Snack cells. These cells now have the same format as the Breakfast cell. Click the Format Painter icon to deactivate the tool.

4 Choose File > Save to save your work.

**Adding borders and shading**

A range in Excel is a block of cells. In the following steps, you will select and merge cells to make them one unit. Then you will add borders and shading.

1 Click cell H2 and drag to select cells I2 and J2.

2 On the Ribbon, click Home. In the Alignment group, click Merge & Center ( ). The cells merge into one unit and the text is centered.

3 Repeat the procedure for cells H3, I3, and J3.

Now, you’ll add the borders and shading.

4 Click inside cell H2 and drag to cell H3 to select both cell ranges.

5 Click Home. In the Font group, click the down-arrow to the right of Border ( ).

6 On the Border drop-down menu, select All Borders. This places a border on all lines in the selected ranges.
The Borders drop-down menu displays the many border options.

7 To add the shading, click the H2 cell and drag to cell H3, if it is not already highlighted. Then, click the Fill Color drop-down menu in the Font group. Select the first gray shade under Theme Colors.
Select the first gray shade in the top row under Theme Colors.

**Adding columns and rows**

You can add columns and rows to your worksheet if you need to insert information. In the following steps, you’ll add a column for Fat between the Food and Calories columns.

1. Click the E column header. This should select the entire column.

2. On the Ribbon, click Home. In the Cells group, click on the down arrow next to or below Insert and select Insert Sheet Columns.

3. Click inside cell E3 and type **Fat**.

4. Click the H column header, and then select Home. In the Cells group, select the down arrow next to or below Delete and select Delete Sheet Columns. Excel deletes column H.
**Resizing columns and rows**

You can resize the worksheet’s columns and rows to make them look more appealing. In the following steps, you’ll resize the Food column so the foods listed fit within the column space.

1. Position the cursor over the border of the header between columns D and E.

2. Click and drag the border until all the foods fit within the column.

You can also click Home > Cells group > Format > Autofit Column Width to resize a selected column to fit existing text.

**Assigning Number Formats**

You can use number formatting to control the appearance of numerical data in your worksheet. Excel offers formatting choices that you can apply to single cells, ranges, columns, rows, or an entire worksheet.

1. Click in the cell under Calories and drag to the end of the column to select it.

2. In the Ribbon, make sure you are on the Home tab, and then click the Number Format drop-down menu in the Number group.
Number group allows you to choose how the values in a cell are displayed.

3 Select Number from the drop-down menu. Notice that Excel adds decimal places to the numbers.

4 Place the cursor in cell H5, select Currency from the drop-down menu, type 12, then press Enter. Excel adds a dollar sign to the number.
5 Now, place the cursor in cell H6, select Time from the drop-down menu, type 12, then press Enter. Excel formats the number for time.

6 Press the Save button on the Quick Access Toolbar to save your work.

Finding the sum of a column

You can use AutoSum to quickly sum a range of numbers in a column or row.

1 Click the first empty cell below the Calories column, or cell E24.

2 Select Home > Editing group > AutoSum.

The AutoSum command displays the sum of the selected cells directly after the selected cells.

A formula appears in the cell that you selected, and Excel selects the column above it.

3 Click AutoSum again. Excel displays the total of the Calories column.
Now you will decrease the number of decimal places in the total sum.

4 With the total still selected, select Home > Number group > Decrease Decimal.

![Decrease Decimal command](image)

The Decrease Decimal command shows fewer decimal places.

5 Click Decrease Decimal again, so that the total shows a whole number.

6 Select File > Save and then select File > Close.

Congratulations! You have completed the lesson.

**Self study**

1 In the excel0401_done document, make the following changes:

- In the title Daily Food Log, select Verdana for the font style.
- Choose a light gray font for the color of the title.
- Add italics to the title so it is in bold italics.
2. Select the headings Food and Calories, and use the mini-toolbar to change the font style to Verdana.

3. Remove the column entitled Fat.

**Review**

**Questions**

1. What is the purpose of the AutoSum command?

2. What command would you use to copy the format of a cell range to another cell range?

3. If you want the contents of the data in a column to fit between the borders, which command would you use?

**Answers**

1. AutoSum quickly performs addition on a range of numbers in a column or row.

2. The Format Painter command copies the format of a cell range to another cell range.

3. You would select Home > Cells group > Format > Autofit Column Width to resize a selected column to fit existing text.
Lesson 5: Building Formulas and Functions

In this lesson, you will discover how to build basic formulas and functions in Excel spreadsheets.

What you’ll learn in this lesson:
• Understanding Excel formulas

• Function types

• Building an AutoSum formula

• Defining and using range names in a formula

Starting up

You will work with several files from the Excel05lessons folder in this lesson. Make sure that you have loaded the OfficeLessons folder onto your hard drive from www.DigitalClassroomBooks.com/Excel2010. See “Loading lesson files” in the Starting up section of this book.

Understanding Excel formulas

Formulas play a critical role in Excel, allowing you to perform calculations on the data in your worksheet. You can build simple to complex formulas by using the tools that Excel provides.

Formula

A formula is a mathematical equation used to calculate a value. In Excel, a formula must begin with an equal sign (=). The equal sign tells Excel to interpret the data in the cell as a formula. For example, if you type =2+6 in a cell, Excel displays a result (8).

Operator
An operator is a sign or symbol specifying the type of calculation to perform, such as a plus sign (+). In the formula =B1+B2, the operator is the plus sign which adds the values in cells B1 and B2.

Operand

Every Excel formula includes at least one operand, which is the data that Excel uses in the calculation. The simplest type of operand is a number; however, most Excel formulas include references to worksheet data, such as a cell address (B1).

Arithmetic formula

An arithmetic formula combines a numeric operand (a number or a function that returns a numerical value as a result) with an operator to perform a calculation. As you can see in the following table, there are seven arithmetic operators you can use to construct arithmetic formulas.

Examples of arithmetic formulas:

<table>
<thead>
<tr>
<th>Operator Name</th>
<th>Example Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>+  Addition</td>
<td>( = 10 + 5 ) 15</td>
</tr>
<tr>
<td>-  Subtraction</td>
<td>( = 10 - 5 ) 5</td>
</tr>
<tr>
<td>-  Negation</td>
<td>( = -10 ) -10</td>
</tr>
</tbody>
</table>
* Multiplication = 10 * 5 50

/ Division = 10 / 5 2

% Percentage = 10% 0.1

^ Exponentiation = 10 ^ 5 100000

Comparison formula

A comparison formula combines a numeric operand, such as a whole number, with special operators to compare one operand with another. A comparison formula returns a logical result of 0 or 1. This means that if the comparison is true, the formula returns a value of 1, and if the comparison is false, the formula returns a value of 0. There are six operators you can use to construct comparison formulas, as shown in the following table.

<table>
<thead>
<tr>
<th>Operator Name</th>
<th>Example</th>
<th>Result</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Equal to</td>
<td>= 10 = 5 0</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than</td>
<td>= 10 &lt; 5 0</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to</td>
<td>= 10 &lt;= 5 0</td>
</tr>
</tbody>
</table>
Operator precedence

The order in which Excel performs the calculations is important. Excel evaluates a formula according to a predefined order of precedence, which is determined by the formula operators. For the formula =3+5^2, Excel performs the exponentiation before the addition because of the operator precedence, resulting in 28. The following table shows how Excel orders operations.

<table>
<thead>
<tr>
<th>Operation</th>
<th>Precedence</th>
</tr>
</thead>
<tbody>
<tr>
<td>Parentheses ( )</td>
<td>1st</td>
</tr>
<tr>
<td>Negation (-)</td>
<td>2nd</td>
</tr>
<tr>
<td>Percentage (%)</td>
<td>3rd</td>
</tr>
<tr>
<td>Exponentiation (^)</td>
<td>4th</td>
</tr>
<tr>
<td>Multiplication (*) and division (/)</td>
<td>5th</td>
</tr>
</tbody>
</table>
Addition (+) and subtraction (-) 6th

Comparison ≤ ≥ 7th

**Building a formula**

You can add a formula to a worksheet cell by starting the formula with an equal sign (=) and then typing the operands and operators. When you add a formula to a cell, Excel displays the formula result in the cell, not the actual formula.

In this exercise, you will open a document and save it. You’ll then build a formula.

To open the document you need for this lesson:

1. Launch Excel. Excel displays a blank page.
2. Choose File > Open and navigate to the Excel05lessons folder.
3. Click excel0501 and then click Open.
4. Select File > Save As.
5. In the Save As text field, type `excel0501_done` and then click Save.
6. Click inside cell B5, located to the right of the words *SALES TOTAL*, and then type an equal sign (=). Excel displays the equal sign in the formula bar.
When you type a formula into a cell, it also appears in the formula bar.

You can type the formula directly into the formula bar or into a particular cell.

7 In the worksheet, click cell B2. Excel inserts the cell address into the formula.

8 Type a plus sign (+) to begin adding the data from B2 with other cell contents.

Type the formula in the cell.

9 In the active cell, we will continue to create the formula; click cell B3 and type another plus sign (+) and then click cell B4. The formula bar should now appear as follows: =B2+B3+B4.
10 Press Enter and Excel displays the total of the cells in column B, which represents the sales total for January.

11 Click File > Save, and then click File > Close.

If you need to change a formula, you can click the formula result. In this example, you would click cell B5. Excel redisplay the formula in the formula bar. After you make edits, press Enter.

**Understanding Excel functions**

To build powerful formulas, you may need to include one or more Excel functions as operands.

Function

A function is a predefined formula. An example is the SUM function that calculates the total of a list of numbers. You can use a function on its own preceded by an equal sign or as part of a larger formula.

Function structure

Every function has two components: a name that always appears in uppercase and arguments that appear within parentheses. Arguments are the inputs the function uses to perform the calculations. An example is SUM(A1,B2,C3), which adds the values of the cells A1, B2, and C3.

Function types
Excel offers a variety of function types, such as math and trig; however, statistical and financial functions are most common; these are shown in the following tables.

Function Description

**Common Statistical Functions**

- **AVERAGE** Returns the average of its arguments
- **COUNT** Counts the numbers in the argument list
- **MAX** Returns the maximum value of the arguments
- **MEDIAN** Returns the median value of the arguments
- **MIN** Returns the minimum value of the arguments
- **MODE** Returns the most common value of the arguments
- **STDEV** Returns the standard deviation based on a sample
STDEVP Returns the standard deviation based on an entire population

Common Arguments for Financial Functions

rate The fixed rate of interest over the term of a loan or investment

nper The number of payments or deposit periods over the term of a loan or investment

pmt The periodic payment or deposit

pv The present value of a loan (the principal) or the initial deposit in an investment

fv The future value of a loan or investment

type The type of payment or deposit: 0 (the default) for end-of-period payments or deposits; 1 for beginning-of-period payments or deposits
### Common Financial Functions

- **FV(rate,nper,pmt,pv,type)**
  Returns the future value of an investment or loan

- **IPMT(rate,per,nper,pv,fv,type)**
  Returns the interest payment for a specified period of a loan

- **NPER(rate,pmt,pv,fv,type)**
  Returns the number of periods for an investment or loan

- **PMT(rate,nper,pv,fv,type)**
  Returns the periodic payment for a loan or investment

- **PPMT(rate,per,nper,pv,fv,type)**
  Returns the principal payment for a specified period of a loan

- **PV(rate,nper,pmt,fv,type)**
  Returns the present value of an investment

- **RATE(nper,pmt,pv,fv,type,guess)**
  Returns the periodic interest rate for a loan or investment
Adding a function to a formula

Excel supplies a variety of built-in functions that you can use when building a formula. In this exercise, you’ll calculate annual loan payments using the interest rate (rate), the total number of payments (nper), and the present value (pv) as arguments. You’ll be using knowledge that you learned in Lesson 3, “Editing Cells” in this section when you calculate the yearly payment.

To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel05lessons folder.

2 Click excel0502 and then click Open.

3 Select File > Save As.

4 In the Save As text field, type excel0502_done, and then click Save.

5 Click in cell B5, located to the right of Yearly Payment, and type the equal sign (=).

6 Click the Formulas tab on the Ribbon, and then click Insert Function (fx) found in the Function Library group.
You can choose a function from a variety of categories.

7 In the Insert Functions dialog box that opens, select Financial from the Or select a category drop-down menu. In the Select a function section, scroll down to select PMT, and then click OK. Excel displays the Function Arguments dialog box.
In the Insert Functions dialog box that opens, select Financial from the Or select a category drop-down menu.

8 Click in the Rate text field, and type B2 or click on the cell B2. Excel displays the value of cell B2 (.04) to the right of the text field.

9 Click in the Nper text field, and type B3 or click on the cell B3. Excel displays the value of cell B3 (5) to the right of the text field.

10 Click in the Pv text field, and type B4 or click on the cell B4. Excel displays the value of cell B4 (10000) to the right of the text field.

11 Click OK, and Excel displays the formula in cell B5. The annual payment is $2,246.27. Excel displays the data as currency because this is a financial function. Lesson 3 “Editing Cells,” explains how to format cells for different results. Notice that the result appears in parentheses to indicate a negative value. In loan calculations, money that you pay is always a negative amount. You can now save and close this document.

12 Click File > Save, and then click File > Close.

If you want to calculate the monthly payment, you must convert the rate and term values by dividing the annual interest rate by 12 and multiplying the term by
12. The function PMT(B2/12, B3*12, B4) calculates the monthly payment.

**Adding a row or column of numbers**

You can add worksheet numbers by building a formula that uses the SUM function. The SUM function is useful in adding individual cells. You can also specify a reference to a column or row in the function’s argument to add a column or row of numbers.

To open the document you need for this lesson:

1. Choose File > Open and navigate to the Excel05lessons folder.

2. Click excel0503 and then click Open.

3. Select File > Save As.

4. In the Save As text field, type `excel0503_done` and then click Save.

5. Click in cell C21, type `=SUM()` within the cell, and Excel displays a small banner that shows the function’s arguments.
Excel displays the function’s arguments in a banner.

Excel displays required arguments in bold type.

6 Click in cell C2 and drag to cell C20 and release. Excel adds a reference for the range to the formula.

7 Type the end parenthesis, ), to show you are done adding the data range for this function and press Enter. Excel adds the column of numbers and displays the result in cell C21.

8 Click File > Save, and then click File > Close.

**Building an AutoSum formula**

You can use the AutoSum formula to add a range of cells. A range can be a single cell, or many cells. You can use AutoSum to add cells in a contiguous (cells joined together) range of cells, or a non-contiguous (cells not joined together) range.
To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel05lessons folder.

2 Click excel0504 and then click Open.

3 Select File > Save As.

4 In the Save As text field, type **excel0504_done** and then click Save.

5 Click cell M5, and then click AutoSum located in the Function Library group on the Formulas tab.

Excel displays the cell addresses to add.

Notice that the formula automatically chooses the cells directly above the current cell to perform the calculation.

The cell you select to display the result should be directly below or to the right of the range you want to add. While adding, if AutoSum encounters a blank row
or a cell with text in it, AutoSum stops calculating and displays the result.

6 Press Enter. Excel displays the result in cell M5.

You can also press Alt+= for the AutoSum shortcut.

AutoSum can also perform other functions automatically, such as finding the average. In this exercise, you’ll calculate the annual sales average using AutoSum.

1 Click cell N5, and then click the down arrow on the AutoSum button to display the AutoSum drop-down menu.
The AutoSum menu lets you perform many different functions.

2 Select Average, and then press Enter. Excel displays the average sales for the year.
Excel calculates the average of the numbers to the left of the results cell.

3 Click File > Save, and then click File > Close.

Copying a formula

You can copy a formula to a different part of a worksheet. When you copy a formula, Excel adjusts the range references to the new location. In this exercise, you’ll copy a formula to an entire column to calculate the average for each student.

To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel05lessons folder.

2 Click excel0505 and then click Open.

3 Select File > Save As.

4 In the Save As text field, type excel0505_done and then click Save.

5 Click in cell E3, and position the cursor over the bottom-right corner of the cell. The cursor changes to a cross (+).

6 Click and drag through cell E20 and release the mouse button. Excel calculates the average for the year for all students and displays the results in column E.
Now, you’ll find the best grade for each term. The best grade for Fall is 95 as shown in cell B21. Let’s copy the formula to display the best grades for Winter and Spring.

7 Click in cell B21, and then move the cursor over the bottom-right corner of the cell. The cursor changes to a cross (+).

8 Click and drag through cell D21. Excel displays the maximum grades for Winter and Spring.

9 Click File > Save, and then click File > Close.

### Defining and using range names in formulas

You can make your formulas easier to build and read by using range names as operands. For example, it is clearer to display a formula as `AVERAGE(Expenses)` than `AVERAGE(B2:B10)`. Before you can use a range name in a formula, you have to define the name.

To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel05lessons folder.

2 Click excel0506 and then click Open.

3 Select File > Save As.

4 In the Save As text field, type `excel0506_done` and then click Save.
To define a range name:

1. Click in cell D3, and then click the Formulas tab. In the Defined Names group, click Define Name.

![Excel screen showing Define Name]

The first character of the name must be a letter or an underscore (_). The name cannot include spaces or cell references and must be less than 255 characters.

2. In the New Name dialog box, type **Discount_rate** in the Name text field; type **15%** in the Refers to: text field, and then click OK.
Enter a name in the New Name dialog box.

To use a name to build a formula:

1 Click in cell D3, and then type a equal sign (=).

2 Click in cell C3 to select the retail price for the first item, and then type an asterisk (*).

3 Click Use in Formula in the Defined Names group. Excel displays a list of the defined names. Select Discount_rate and press Enter.

4 In cell D3, click the bottom-right corner of the cell, and drag through cell D7.

Excel displays the discount for each item in column D.

5 Click File > Save, and then click File > Close.

Congratulations! In this lesson you have discovered how to build and use formulas and functions using the tools that Excel provides.

**Self study**

1 Open the excel0502_done document. Calculate the annual loan payment using a 2.2% interest rate.

2 Open the excel0503_done document. Calculate the sum of the sales for 2010.
3 Open the excel0504_done document. Calculate the sales average for Division 1 and Division 2.

**Review**

Questions

1. What is the name for a sign or symbol that specifies the type of calculation to perform, such as a plus sign?

2. What are the two possible results for a comparison formula?

3. What are the two components for every function?

4. What character must begin each formula?

Answers

1. A sign or symbol that specifies the type of calculation to perform is called an operator.

2. A comparison formula can return a result of 0 for false or 1 for true.

3. The two components for every function are a name that must appear in uppercase and arguments that appear in parentheses.

4. An equal sign must be the first character in every formula.
Lesson 6: Displaying Data with Charts

In this lesson, you will discover how to create and format charts in Excel spreadsheets.

What you’ll learn in this lesson:

• Exploring chart elements

• Understanding chart types
• Creating a chart

• Adjusting and moving a chart

• Adding chart titles

**Starting up**

You will work with several files from the Excel06lessons folder in this lesson. Make sure that you have loaded the OfficeLessons folder onto your hard drive from www.DigitalClassroomBooks.com/Excel2010. See “Loading lesson files” in the Starting up section of this book.

**Exploring chart elements**

You can quickly convert your worksheet data into easy-to-read charts. A chart is a graphic representation of data. As data in a worksheet changes, the chart changes to reflect this.
**A.** Vertical (value) axis. **B.** Chart area. **C.** Chart title. **D.** Plot area. **E.** Data marker. **F.** Legend. **G.** Gridlines. **H.** Horizontal (category) axis.

**Chart area**

The chart area consists of everything inside the chart window, including all the chart elements listed below.

**Chart title**

The chart title identifies the subject of the chart.

**Vertical (value) axis**

The vertical axis (also known as the value or y-axis) shows the data values in the chart, such as hours worked or units sold.
Gridlines

Gridlines are horizontal and vertical extensions of the tick marks on each axis, and make the chart easier to read.

Horizontal (category) axis

The horizontal axis (also known as the category or x-axis) shows the categories in the chart, such as months of the year or branch offices.

Legend

The legend is a key that identifies patterns, colors, or symbols associated with the data markers in a chart data series.

Plot area

This is the area in the chart where the data is plotted, and includes the axes and data markers.

Data marker

A data marker is a symbol on the chart that represents a single value in the worksheet, such as a bar in a bar chart or a wedge in a pie chart. A group of related data markers (such as all the green columns in the example on the previous page) constitute a single data series.

Understanding chart types

Excel offers several different chart types so that you can select one that corresponds best to the data you want to present. Excel also makes it easy to change the chart from one
type to another once it is complete. The following table lists the 11 chart types that Excel offers.

<table>
<thead>
<tr>
<th>Chart Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Area</td>
<td>Shows the relative importance of values over time. An area chart emphasizes the magnitude of change over time more than a line chart does.</td>
</tr>
<tr>
<td>Bar</td>
<td>Emphasizes the comparison between items at a fixed period of time. Values are marked on the horizontal grid, and so the data markers appear as horizontal bars.</td>
</tr>
<tr>
<td>Bubble</td>
<td>A type of XY chart that uses three values instead of two. In the third data series, Excel displays the plot points as bubbles; the larger the bubble, the larger the value.</td>
</tr>
<tr>
<td>Column</td>
<td>Shows variations in data over a period of time, or compares individual items. Categories appear horizontally and values appear vertically.</td>
</tr>
<tr>
<td>Doughnut</td>
<td>Shows how individual parts relate to a whole. A doughnut chart can display multiple data series, with each ring representing a different series.</td>
</tr>
<tr>
<td>Type</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
<tr>
<td>Line</td>
<td>Shows how a data series changes over time, emphasizing trends rather than amount of change.</td>
</tr>
<tr>
<td>Pie</td>
<td>Shows the relationship of parts to a whole. Only one data series is used.</td>
</tr>
<tr>
<td>Radar</td>
<td>Shows changes in multiple data series relative to a center point as well as to each other.</td>
</tr>
<tr>
<td>Stock</td>
<td>Shows the fluctuation of values over a certain time period, such as stock prices or temperature fluctuations.</td>
</tr>
<tr>
<td>Surface</td>
<td>Plots trends in values across two dimensions in a continuous curve, and applies color to indicate where data series are in the same range. This is useful for comparing two data series to find the best combinations between them.</td>
</tr>
<tr>
<td>XY</td>
<td>Shows the relationship between numeric values in multiple data series that may not be apparent from looking at the data. In an XY chart, both axes show values.</td>
</tr>
</tbody>
</table>

**Creating a chart**

You can quickly convert spreadsheet data into an easy-to-read chart.
In this exercise, you will open a document and save it. You’ll then create a chart using existing data.

To open the document you need for this lesson:

1. Launch Excel. Excel displays a blank page.

2. Choose File > Open and navigate to the Excel06lessons folder.

3. Click excel0601, and then click Open.

4. Select File > Save As and in the Save As text box, type excel0601_done, and then click Save.

5. Click cell A3, drag to cell D3, and then drag down to include rows A8 to D8 and release.

   When you select the data for a chart, you can include headings and labels, but do not include totals and subtotals.

6. Click the Insert tab on the Ribbon, and then click Column in the Charts group to display the Column Charts menu.
You can choose between 2D and 3D column charts.

7 In the Cylinder group, click the first chart on the left named Clustered Cylinder. Excel displays a chart on the worksheet and the Chart Tools tab on the Ribbon.

**Adjusting and moving the chart**

Excel allows you to adjust the chart on a worksheet. In this exercise, you’ll adjust the size of the chart and then move it to a different location.
1 On the worksheet, move the cursor over the top-left corner of the chart until the cursor looks like a cross with arrows on the ends.

2 Click and drag until the upper-left corner of the chart sits in cell B2, and then release the mouse button.

3 Move the cursor over the bottom-left corner of the chart until the cursor looks like a double-sided arrow. Click and drag down and to the left until the corner of the chart sits in the center of cell A22.

**Adding chart titles**

In addition to adding a title to your chart, you can also add titles to the horizontal and vertical axes. In this exercise, you’ll do all three.

1 In the excel0601_done document, click the top edge of the chart. Excel displays the Chart Tools on the Ribbon.

2 Click the Layout tab, and in the Labels group, click Chart Title to display the Chart Title menu.
The Chart Title menu offers options for where to display the title.

3 Select Above Chart. Excel adds a text box above the chart and slightly resizes the chart.

4 Type **American Sport Attendance**. Notice that what you type displays in the formula bar. Press Enter, and Excel displays the title in the text box.

5 Choose File > Save to save your work.

**Adding a horizontal axis title**

1 In the Labels group on the Ribbon, click Axis Titles to display the Axis Titles menu.
2 Click Primary Horizontal Axis Title. Excel displays the Primary Horizontal Axis Title menu.

3 Select Title Below Axis. Excel displays a text box below the horizontal axis.

You can display the title below the title axis or choose not to display a title.

4 Type Sport and press Enter. Excel displays the title below the horizontal axis.

**Adding a vertical axis title**

1 In the Labels group on the Ribbon, click Axis Titles.

2 Click Primary Vertical Axis Title. Excel displays the Primary Vertical Axis Title menu.

3 Select Vertical Title. Excel displays a text box to the left of the vertical axis.
You can display the title horizontally, rotated, or vertically.

4 Type Attendance, and press Enter. Excel displays the title vertically.

**Positioning a chart legend**

The chart legend is a box that appears within the chart area and identifies the colors associated with each data series in the chart. You can move the legend from its default location (at the right of the plot area).

1 In the excel0601_done document, click the chart. On the Layout tab in the Labels group, click Legend to display the Legend menu.
You can display the legend where it fits best on your chart.

2 Select Show Legend at Top. Excel moves the legend to the top of the chart area and adjusts the chart to fit.

3 Choose File > Save to save your work.

**Displaying gridlines**

Gridlines make a chart easier to read and analyze. Horizontal gridlines are useful with area, bubble, and column charts, while vertical gridlines are helpful with bar and line charts. In
this exercise, you’ll display the primary vertical gridlines in the chart.

1 In the excel0601_done document, click the chart and then in the Axes group on the Layout tab, click Gridlines.

2 Click Primary Vertical Gridlines. Excel displays the Primary Vertical Gridlines menu.

You can display the major or minor gridlines, or both.

3 Select Major Gridlines. Excel displays the major gridlines associated with the different categories.

**Displaying a data table**

You can make it easier to interpret a chart by adding a data table, which displays the source data for the chart. You can display the data table either with or without a legend. In this exercise, you’ll include a legend.
1 In the excel0601_done document, click the chart, and in the Labels group on the Layout tab, click Data Table to display the Data Table menu.

Excel lets you insert a data table with or without a legend.

2 Select Show Data Table with Legend Keys. Excel displays the data table and a legend.

3 Choose File > Save to save your work.

**Changing the chart layout and style**

Chart layout elements include the title, data labels, legend, gridlines, and data table. You can use Chart Tools to change the appearance and layout of the chart and its elements.

1 In the excel0601_done document, click the chart, and then click the Design tab.
2 In the Chart Layout group, click the More arrow located to the right of the chart layouts. (It looks like a down arrow with a line above it.) Excel displays the Chart Layouts menu.

Excel offers 10 chart layouts.

3 Select Layout 1, which is located in the upper-left corner of the menu.

4 In the Chart Styles group, click the More arrow on the lower-right corner of the chart styles to display the Chart Styles menu.
Excel offers styles with various colors.

5 Select Style 35 to apply the style to the chart.

6 Click File > Save, and then click File > Close.

**Formatting chart elements**

You can customize the appearance of a chart by formatting the elements in the plot area.

To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel06lessons folder.

2 Click excel0602 and then click Open.

3 Select File > Save As and in the Save As text box, type `excel0602_done`. Click Save.
4 Click on any one of the percentages on the pie chart to select all five. Then on the Format tab under Chart Tools, click Text Outline in the WordArt Styles group to display the Text Outline menu.

Text Outline allows users to choose from a variety of colors.

5 Select white, the first color on the left in the first row.

6 Move the cursor over the legend until the cursor changes to a star with arrows pointing outward, and then click. Excel selects the legend.

7 Press Ctrl+B to apply a bold font.
The legend is now bold.

**Customizing a chart background**

You can customize the background of a chart. For example, you can add a solid background, a textured fill, or a background picture. Be sure, however, that your background does not distract from the information in the chart. In this exercise, you’ll add a color fill.

1. In the excel0602_done document, click the chart. In the Format tab, in the Shape Styles group, click Shape Fill to display the Shape fill menu.
You can choose from a variety of colors for the background.

2 Select the fifth color over from the left in the second row, Blue Accent 1 Lighter 80%.

3 Choose File > Save to save your work.

**Changing a chart type**

If you are unhappy with the chart type you’ve chosen, you can change it to one that displays the data more effectively. In this exercise, you’ll change the chart type to a bar chart.
1 In the excel0602_done document, click the chart and in the Design tab in the Type group, click Change Chart Type to open the Change Chart Type dialog box.

![Change Chart Type dialog box](image)

You can experiment with a variety of chart types in the Change Chart Type dialog box.

2 Select Bar from the list on the left side of the dialog box; select the first bar chart in the Bar group, and then click OK. Excel displays the data in a bar chart.

Because the legend does not serve a purpose in this type of chart, you’ll hide the legend.

3 Click the Layout tab on the Ribbon, and in the Labels group, click Legend to display the Legend menu.
4 Select None. Excel hides the legend.

You can relocate or hide the legend.

5 Click File > Save, and then click File > Close.

**Editing a chart element**

Excel makes it easy to edit the elements in a chart. In this exercise, you’ll edit the legend in a line chart.

To open the document you need for this lesson:

1 Choose File > Open and navigate to the Excel06lessons folder.

2 Click excel0603 and then click Open.
3 Select File > Save As. Excel displays the Save As dialog box.

4 In the Save As text box, type `excel0603_done` and then click OK.

5 In the worksheet, click the chart and then click the Design tab.

6 In the Data group, click Select Data to open the Select Data Source dialog box.

![Select Data Source dialog box](image)

You can edit the legend entries in the Select Data Source dialog box.

7 In the left window, click Series 1, and then click Edit directly above it. Excel displays the Edit Series dialog box.
The Edit Series dialog box lets you enter a name for the series.

8 In the Series Name text field, type **Low**, and click OK. Excel changes Series 1 to Low in the left window.

9 In the left window, click Series 2, and then click Edit. Excel displays the Edit Series dialog box.

10 In the Series Name text field, type **High**, and click OK. Excel changes Series 2 to High in the left window.

11 Click OK. Excel changes the legend in the chart to read Low and High.

12 Choose File > Save to save your work.

**Applying a style to a chart element**

You can use Excel styles to make your charts look attractive and consistent. Each style applies its own background, outlines, and special effects. You simply select a specific chart element, apply a style to it, and you’re done.
1. In the excel0603_done document, click the top line of the grid in the plot area. Excel selects the plot area.

2. Click the Format tab, and then click the More arrow in the bottom-right corner of the shape styles. Excel displays the Shape Styles menu.

You can choose from many styles and colors in the Shape Styles menu.

3. Select the second style in the fourth row called Subtle Effect - Blue, Accent 1. Excel applies the style to the plot area.

4. Click the cursor on the outer corner of the chart so that the entire graph area is selected. In the Format tab, click the More
arrow in the bottom-right corner of the shape styles. Excel displays the Shape Styles menu.

5 Select the farthest style to the right in the fourth row called Subtle Effect - Orange, Accent 6. Excel applies the chart background.

6 Click File > Save, and then click File > Close.

Adding Sparkline graphics to a worksheet

Sparkline graphics are simple cell-sized graphics that show data trends. As you can see in the following table, Excel offers three types of Sparklines.

<table>
<thead>
<tr>
<th>Sparkline Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Line</td>
<td>Displays a simple line chart within a cell</td>
</tr>
<tr>
<td>Column</td>
<td>Displays a simple column chart within a cell</td>
</tr>
<tr>
<td>Win/Loss</td>
<td>Displays a simple win/loss chart within a cell</td>
</tr>
</tbody>
</table>

For this exercise, you’ll reopen the excel0601_done document

To open the document you need for this lesson

1 Choose File > Open and navigate to the Excel06lessons folder.
2 Click excel0601_done and then click Open.

3 Click cell B5, drag to cell D5, and then release the mouse button. You may need to drag the graph down to view rows 5 through 7.

4 Click the Insert tab on the Ribbon, and in the Sparklines group, click Line. Excel displays the Create Sparklines dialog box showing the selected data range in the Data Range text box.

![Create Sparklines dialog box](image)

The Create Sparklines dialog box lets you indicate where you want the graphic to appear.

5 On the worksheet, click cell E5 and in the dialog box, click OK. Excel displays the graphic representing the data trend in baseball attendance.
6 Repeat steps 4 to 6, selecting cells B6 to D6 for the data and cell E6 to display the graphic. This time, Excel shows an upward trend for basketball attendance.

7 Click File > Save, and then click File > Close.

To edit the Sparkline graphic, edit the data to which the Sparkline refers.

Congratulations! You have completed this lesson. In this lesson you have discovered how to create and format charts using the tools that Excel provides.

Self study

1 Open the excel0601_done document. Create a Sparkline graphic for ice hockey attendance.

2 Display a data table for the American Sport Attendance chart.

3 Display major primary vertical gridlines.

Review

Questions

1 What is the name of the area of a chart that contains the gridlines?
2 What chart type emphasizes variations over a period of time, where categories appear horizontally and values appear vertically?

3 When you select the data for a chart, what should you not include?

Answers

1 The area of a chart that contains the gridlines is called the plot area.

2 A column chart is the type that emphasizes variations over a period of time, where categories appear horizontally and values appear vertically.

3 When you select the data for a chart, you should not include totals and subtotals.
Lesson 7: Analyzing Excel Data

In this lesson, you’ll discover how to use Excel to analyze data. When you analyze data, you apply tools to organize, study, and reach conclusions about a collection of information.

What you’ll learn in this lesson:

• Understanding data lists
• Setting data validation rules
• Converting a range to a table
• Creating a data table
• Summarizing data with subtotals

Starting up

Understanding data lists
With Excel, you can maintain a large collection of related data in a data list, also known as a database, which is a table of worksheet data that uses only column headings. Each row, referred to as a record, contains information about the category displayed in the column heading. The top row of the worksheet holds the categories that you want to track, such as a name or street address.

Each column heading must be unique.

Sorting a range
A range is a collection of two or more cells that you can work with as a group. You can then fill the range with values and
sort the range data, based on the values in one or more columns. Sorting makes the range easier to read and analyze. You can sort the data in ascending or descending order. Ascending order arranges the values alphabetically from A to Z or numerically from 0 to 9; descending order arranges the values alphabetically from Z to A or numerically from 9 to 0.

**Sorting data on a single field**

In this exercise, you’ll sort data on a single field, the year of the movie, in ascending order.

To open the file you need for this lesson:

1. Choose File > Open. Excel displays the Open dialog box.
2. Navigate to the Excel07lessons folder and double-click excel0701 to open the file.
3. Select File > Save As. Excel displays the Save As dialog box.
4. In the Save As text box, type `excel0701_done` and then click Save.
5. In the worksheet, click cell C2; click the Data tab, and in the Sort & Filter group, click Sort (�). Excel displays the Sort dialog box.
The Sort dialog box lets you sort by any of the headers in ascending or descending order.

6 Click the Sort by drop-down arrow, and select Year.

7 Click the Order drop-down arrow, and select Smallest to Largest; then click OK. Excel sorts the list from the earliest to the most recent movie.

If you only want to sort the data in a single column, you can click any cell inside the column you want to sort, and then in the Sort & Filter group, click either the Sort A to Z or Sort Z to A icon.

**Sorting data on multiple fields**

Sometimes you need to sort on more than one field. In the best movies of all time worksheet, you’ll sort by the director’s name and then the name of the movie.
1 In the excel0701_done worksheet, click the Most Popular tab located in the bottom-left corner of the worksheet; click cell D2, and then in the Sort & Filter group, click Sort. Excel displays the Sort dialog box.

2 Click the Sort by drop-down arrow, and then select Director.

The Sort by drop-down list displays the headings in the worksheet.

3 Click Add Level. Excel adds another level, or category.
You can add another category to the sort.

4 In the Then by drop-down list, select Movie, and then click OK. Excel lists the directors’ names in alphabetical order because you told Excel to sort the directors’ names first. Steven Spielberg has multiple movies on the list, so his movies are in alphabetical order because you sorted the additional category, Movie.

If the data you want to sort is across a row rather than down a column, click Options in the Sort dialog box; click Sort left to right, and then click OK.

**Filtering a range**

When you want to view only portions of the data, you can use a filter. Unlike a sort, which sorts the entire worksheet, a filter selects records to display based on certain criteria.

1 Click the Best tab in the bottom-left corner of the worksheet; click cell B2, and in the Sort & Filter group, click
Filter. Excel displays a drop-down arrow at the top of each column that contains data.

Excel displays a drop-down arrow for each column head.

2 Click the arrow on the lower-right corner of cell E1; deselect England, France, and Hungary, and then click OK.

Deselect the categories you want to hide.

Excel displays only the movies with directors from the United States and a filter icon (\(\ne\)) in place of the arrow in the column you filtered.
To remove the filter, click the Filter icon and select Clear Filter From. Excel displays all records in the column.

3 Choose File > Save, and then choose File > Close.

**Setting data validation rules**

You can apply validation criteria to data entry cells so that they accept only certain values. You can also display a message to users when they enter data into the cell. This can prevent them from making incorrect entries in the worksheet.

To open the file you need for this lesson:

1 Choose File > Open and navigate to the Excel07lessons folder.

2 Click excel0702 and then click Open.

3 Select File > Save As. Excel displays the Save As dialog box.

4 In the Save As text box, type `excel0702_done` and then click Save.

5 In the worksheet, click the cell to the right of Account Number or cell D5. On the Data tab on the Ribbon, in the Data Tools group, click Data Validation ( ). The Data Validation dialog box appears.
The Data Validation dialog box lets you set allowed values.

6 On the Settings tab, click the down arrow to the right of the Allow drop-down list and select Whole number.

7 In the data drop-down list, select between; in the Minimum text box, type 0, and in the Maximum text box, type 999999.

8 Click the Input Message tab, and click the Show input message when cell is selected check box, if it is not already checked.

9 In the Title text box, type Account Number; in the Input message text box, type The entry must be a whole number between 0 and 999999, and then click OK.
Notice that the message appears below the Account Number text box when you select the cell.

10 Make sure cell D5 is still selected and type .25 and press Enter. You will notice an error message telling the user that the restricted values are set and the value you entered is invalid.

![Error Message](image)

The error message appears warning you that the value is not valid.

11 Choose File > Save, and then choose File > Close. The following table lists the data validation settings you can choose from.

<table>
<thead>
<tr>
<th>Setting</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Any</td>
<td>Removes any previous restrictions and cancels data validation</td>
</tr>
<tr>
<td>Restriction Type</td>
<td>Description</td>
</tr>
<tr>
<td>------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Whole number</td>
<td>Restricts the entry to a whole number that falls within a certain range or adheres to parameters that you specify.</td>
</tr>
<tr>
<td>Decimal</td>
<td>Restricts the entry to a decimal number that falls within a certain range or adheres to parameters that you specify.</td>
</tr>
<tr>
<td>List</td>
<td>Restricts the entry to a list that you choose.</td>
</tr>
<tr>
<td>Date</td>
<td>Restricts the entry to a date that falls within a certain range or on or before a particular date.</td>
</tr>
<tr>
<td>Time</td>
<td>Restricts the entry to a time that falls within a certain range or on or before a particular time of the day.</td>
</tr>
<tr>
<td>Text length</td>
<td>Restricts a text entry so that its length in characters is neither below nor above a certain number, or falls within a range that you specify.</td>
</tr>
<tr>
<td>Custom</td>
<td>Restricts the entry to the parameters specified by a particular formula entered in another cell of the worksheet.</td>
</tr>
</tbody>
</table>
Converting a range to a table

You can apply the Excel table tools to any range by converting a range to a table. You can then add, edit, and sort data in that table.

To open the file you need for this lesson:

1. Choose File > Open and navigate to the Excel07lessons folder.
2. Click excel0703 and then click Open.
3. Select File > Save As. Excel displays the Save As dialog box.
4. In the Save As text box, type excel0703_done and then click Save.
5. Click cell B3; click the Home tab, and then in the Styles group, click Format as Table ( ). Excel displays the Format as Table gallery.
You can select a table style for the table.

6 Select the fourth design from the left in the first row of the Medium group. Excel converts the range to a table and applies the table style you chose, and the Table Tools tab appears on the Ribbon.
Excel converts the range into a table and applies the table style.

To convert a table back into a range, select any cell within the table; click the Design tab, and then click Convert to Range in the Tools group. Excel displays a confirmation dialog box. Click Yes.

7 Choose File > Save, and then choose File > Close.

Creating a data table

A data table is a range of cells used for testing and analyzing outcomes; it can show you how changing certain values within a formula can affect the outcome of the formula. Excel has two types of data tables: A one-variable data table gauges the effect of changing one input cell within the table. A two-variable data table gauges the effect of changing two input cells within the table. You should not confuse a data table with regular Excel tables that you learned about in the section, “Converting a range to a table.” A data table is a
special range that Excel uses to calculate multiple solutions to one formula.

In this exercise, you’ll type several values for the interest rate and then determine how the result fluctuates based on which value you apply to the formula.

To open the file you need for this lesson:

1. Choose File > Open and navigate to the Excel07lessons folder.

2. Click excel0704 and then click Open.

3. Select File > Save As. Excel displays the Save As dialog box.

4. In the Save As text box, type excel0704_done and then click Save.

5. Click cell A8, type 2%, and then press Enter. Excel displays the value as a percentage.

6. Click each cell beginning with A9 and ending with A13 and type the following values: 2.5%, 3%, 3.5%, 4%, and 4.5%.

7. Select cells A7 and B7 and drag down to row 13.
Select the formula and the values.

8 Click the Data tab, and in the Data Tools group, click What-If Analysis ( análisis). The What-If Analysis drop-down menu appears.
The What-If Analysis menu offers three options.

9 Select Data Table. Excel displays the Data Table dialog box.

Click the cell where the formula resides to display it in the Data Table dialog box.

10 Click the Column input cell text box; click cell B2, and then click OK.

Excel displays the monthly payment for each interest rate.
11 Choose File > Save, and then choose File > Close.

**Summarizing data with subtotals**

If you need a quick summary of data, Excel offers a tool called automatic subtotals, which are formulas that Excel automatically adds to a worksheet.

To open the file you need for this lesson:

1 Choose File > Open and navigate to the Excel07lessons folder.

2 Click excel0705 and then click Open.

3 Select File > Save As. Excel displays the Save As dialog box.

4 In the Save As text box, type `excel0705_done` and then click Save.

5 Click cell C2; click the Data tab, and then click Subtotal ( ) located in the Outline group. The Subtotal dialog box appears.
You can select where to add the subtotal and the function to perform in the Subtotal dialog box.

6 Click OK. Excel displays the total for each state and the grand total.

7 Click the Save button on the Quick Access Toolbar, but do not close this document because you will use this in the next exercise.

**Exporting Excel data to Word**

After creating an Excel worksheet, you might want to include the Excel data in a Word report. Excel lets you export Excel
data to a Word document. You can perform a simple replication of data, or you can export Excel tools with the data, so you can make changes after you have exported it.

**Exporting data**

You can export Excel data to a Word document. If you then want to make changes, you can use the Word tools to edit and format the data. In this exercise, you’ll use the Copy and Paste commands.

1. **Launch Microsoft Word.** Word displays a blank page.

2. **Select File > Save As.** Word displays the Save As dialog box.

3. **Navigate to the Excel07lessons folder.**

4. **In the Save As text box, type excel0705_exported, and then click Save.**

5. **In the Excel based excel0705_done worksheet, click the data in cells A1, B1, and C1 and drag down to row 21.**

6. **Press Ctrl+C, and then click the Word based named excel0705_exported on the status bar at the bottom of the window.**

7. **In the excel0705_exported document, press Ctrl+V.** Word displays the Excel data in Word format. You can format and edit the data using Word tools.
Exporting data and tools

You can also export a worksheet to Word and then use the Excel tools to make changes if needed. In this exercise, you’ll use the Paste Special command.

1. In the excel0705_done worksheet, click the data in cells A22, B22, and C22; drag down to row 41, and then press Ctrl+C.

2. Switch to the excel0705_exported document; place the cursor below the data that you pasted in the previous exercise.

3. Click the Home tab on the Ribbon. In the Clipboard group, click the down-arrow under the Paste icon. Word displays the Paste menu.

The Paste menu displays options such as Paste Special.
4 Select Paste Special. Word displays the Paste Special dialog box.

5 Select Microsoft Excel Worksheet Object; click the Paste link radio button, and then click OK. Word displays the data. Double-click the imported data, and Excel tools become available to use for editing and formatting.

![Paste Special dialog box](image)

The Paste Special dialog box displays options to paste in various formats.

6 In the Excel program, choose File > Save, and then choose File > Close. In the Word program, choose File > Save, and then choose File > Exit.
Creating a PivotTable

A PivotTable is a versatile method of summarizing data. You tell Excel the fields to display and how to display them.

To open the file you need for this lesson:

1 Choose File > Open and navigate to the Excel07lessons folder.

2 Click excel0706 and then click Open.

3 Select File > Save As. Excel displays the Save As dialog box.

4 In the Save As text box, type excel0706_done and then click Save.

Before you begin creating a PivotTable you will always want to:

• Remove any blank rows or columns

• Be sure that each column has a heading

• Be sure that the cells have the proper formatting for their data types

5 Click cell A1 and drag over to cell F1, and then down to row 20.

6 Click the Insert tab and in the Tables group, click PivotTable ( ).
Excel displays the selected range in the Create PivotTable dialog box. Be sure that you click the New Worksheet radio button if it is not already selected.

Choose the data that you want to analyze in the Create PivotTable dialog box.

7 Click OK. Excel displays a new worksheet and a blank PivotTable, and the PivotTable Tools tabs appear on the Ribbon.
In the PivotTable Field List located in the upper-right corner, click Precinct and drag it down to the Row Labels quadrant, and repeat the procedure for Party. Excel displays the PivotTable on the left. Notice that the PivotTable has listed the parties in each precinct.

Click and drag Party from the PivotTable Field List to the Values quadrant. Excel displays the count for each party in each precinct as well as the grand total.

Click and drag Age group from the PivotTable Field List to the Row Labels quadrant. Excel breaks the parties into age groups.

Choose File > Save to save your work.
Creating a PivotChart

A PivotChart is a visual representation of a PivotTable. In this exercise, you’ll rearrange the PivotTable data, and then create a PivotChart to represent that data.

1. In the excel0706_done worksheet, click Precinct in the Row Labels quadrant and drag it up to the PivotTable Field List. Then click Age group and drag it to the PivotTable Field List. The PivotTable now shows a list of the parties and a count of each.

2. On the PivotTable Tools tab, click Options, and then in the Tools group, click PivotChart (Pie). The Insert Chart dialog box appears.
The Insert Chart dialog box offers a variety of choices for a PivotChart.

3 Select Pie from the column on the left; select the second chart from the left in the Pie group called Pie in 3-D, and then click OK.

Excel displays a pie chart depicting the data in the PivotTable, and the PivotChart Tools appear on the Ribbon.

4 Click the Design tab, and click the More arrow in the bottom-right corner of the Chart Styles group. Excel displays the Chart Styles gallery.

![Chart Styles gallery](image)

The Chart Styles gallery displays choices for the PivotChart.

5 Select the second chart from the left in the bottom row.

Now, you’ll change the chart layout.
6 In the Chart Layouts group, click the More arrow in the bottom-right corner of the Chart Layouts group. Excel displays the Chart Layouts gallery.

The Chart Layouts group lets you change the layout of the chart.

7 Click the first layout on the left in the top row.

8 Choose File > Save, and then choose File > Exit.

Self study

1 Open the excel0701_done worksheet, and sort the best movies of all time by their rating from last to first.

2 In the excel0701_done worksheet, include all years in the sort except 1939.
Open the excel0706_done worksheet, and change the chart layout to Layout 6, the third from the left in the second row.

Review

Questions

1. What is another name for a data list?

2. In a data list, what is a row called?

3. When you sort data, what is the purpose of the Add Level command?

4. Which data validation setting would you choose if you wanted to remove previous restrictions and cancel data validation?

Answers

1. A data list is also known as a database.

2. A row in a data list is called a record.

3. The Add Level command lets you sort data by an additional category.

4. You would choose the Any value setting.
Lesson 8: Adding Graphic Objects

In this lesson, you’ll discover how to add, manage, and manipulate graphics in an Excel worksheet. You will work with shapes, text boxes, WordArt, and SmartArt to enhance a worksheet.

What you’ll learn in this lesson:

• Manipulating graphics

• Moving graphic objects to a new layer
• Importing and adjusting graphics

• Formatting clip art and imported pictures

**Starting up**

You will work with several files from the Excel08lessons folder in this lesson. Make sure that you have loaded the OfficeLessons folder onto your hard drive from www.DigitalClassroomBooks.com/Excel2010. See “Loading lesson files” in the Starting up section of this book.

**Manipulating graphics**

You can use graphic objects to enhance regular spreadsheet data. Excel supports graphics that you create yourself, such as shapes, and those that you import using the Clip Art and Picture commands. Once you create or import a graphic, you can then transform it within Excel.

The following table describes the tools you can use to insert and format graphics in Excel.

<table>
<thead>
<tr>
<th>Tool</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Picture</td>
<td>Use the Picture tool to insert a picture from a file</td>
</tr>
<tr>
<td>Clip Art</td>
<td>Use the Clip Art tool to insert drawings, movies, sounds, or stock photography</td>
</tr>
</tbody>
</table>
Shapes  Use the Shapes tool to insert ready-made shapes

SmartArt Use the SmartArt tool to insert diagrams

WordArt Use the WordArt tool to add stylized text

When you add a graphic to an Excel spreadsheet, Excel displays the image with handles around it so that you can resize, shape, and rotate the graphic.

A. Rotating handle. B. Shaping handle. C. Sizing handle.
To select a graphic, you simply click it; to select multiple graphics, you hold down the Shift or Ctrl key as you select each graphic. You can then manipulate all graphics that you selected as a group.

You can manipulate graphics in many ways in Excel, as shown in the following table.

<table>
<thead>
<tr>
<th>Action</th>
<th>Method</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Size</strong></td>
<td>Position the cursor on the sizing handle, and the cursor becomes a double-headed arrow. Drag to increase or decrease the size and shape. Hold down the Shift key to retain the image’s original proportions as you make it larger or smaller.</td>
</tr>
<tr>
<td><strong>Rotate</strong></td>
<td>Position the cursor on the rotation handle, and the cursor becomes a curved arrow. Click and drag the rotation handle to rotate the image clockwise or counter-clockwise around the rotation handle.</td>
</tr>
<tr>
<td><strong>Shape</strong></td>
<td>Position the cursor on the shaping handle, and the cursor becomes an arrowhead. Drag the cursor to reshape the side or section of the image. Note that reshaping a 3D graphic can alter its perspective.</td>
</tr>
</tbody>
</table>
Position the cursor on the graphic, and the cursor becomes a cross with arrows. Drag the graphic to its new location in the worksheet.

Snap to grid

For an imported picture or digital photo, click the Picture Tools tab. In the Arrange group, click Align, and then select Snap to Grid.

For SmartArt, click Format on the SmartArt Tools tab. In the Arrange group, click Align, and then select Snap to Grid.

Click a graphic and press an arrow key (up, down, Nudge left, or right). Excel moves the image a small amount in the direction of the key you pressed.

Delete Click a graphic and press the Delete key.

**Moving graphic objects to a new layer**

When you add a graphic to a worksheet, the graphic lies on an invisible layer over the worksheet cells; as a result, the graphic hides some of the cells. Similarly, if you add another graphic, the new graphic lies on a new layer, and covers the first one.
Each graphic lies on a separate layer.

To open the file you need for this lesson:

1 Launch Microsoft Excel 2010.

2 Choose File > Open and navigate to the Excel08lessons folder.

3 Double-click excel0801 to open the file.

4 Select File > Save As. Excel displays the Save As dialog box.

5 In the Save As text box, type **excel0801_done** and then click Save.
6 Click on the star, and then click the Format tab. In the Arrange group, click Selection Pane (📝). Excel displays the Selection and Visibility pane.

The Selection and Visibility pane lists the graphic layers.

7 In the Selection and Visibility pane, click Isosceles Triangle 2, and then click the up-arrow twice (this arrow is located at the bottom of the pane in the Re-order group). Excel moves Isosceles Triangle 2 to the top of the list. Notice
that the triangle in worksheet also moves to the top layer and is completely visible.

Click an icon to display a menu.

8 With the triangle still selected, click the down-arrow in the Re-order group. Excel moves the triangle back one layer. Notice that part of the triangle is now obstructed.

9 In the Selection and Visibility pane, click the icon to the right of Isosceles Triangle 2 ( ) to remove the triangle from view. Click the icon again and Excel displays the triangle.

You can also use the Picture or Drawing Tools tab on the Ribbon to move graphics forward and backward in
a worksheet. To view this tab, you must have a picture or drawing selected.

Tool Action

Bring Forward  Brings the image one layer higher

Bring to Front  Brings the image to the top layer

Send Backward Sends the image one layer lower

Send to Back    Sends the image to the bottom layer

**Aligning graphics**

You can click the Format tab and use the Align menu in the Arrange group to align graphic objects even though they exist on separate layers.
The Align menu offers a variety of methods to align objects.

1. In the excel0801_done worksheet, click the icon to the right of the Chart 1 graphic to hide it.

2. Click the star and drag it to the left so it no longer touches the other objects.

3. Click the arrow and drag it to the right so it no longer touches the other objects.

4. Click the star; press the Shift key, and then click the triangle and the arrow. Selection boxes appear around each graphic.

5. In the Format tab, in the Arrange group, select Align and then choose Align Bottom. Excel bottom-aligns all three graphics.
In the Arrange group, select Align but this time choose Distribute Horizontally. Excel distributes the objects to be evenly-spaced along a horizontal plane.

**Grouping graphics**

Sometimes you need to work with more than one graphic, such as when you want to rotate multiple shapes by the same amount. Excel lets you group the graphics and then perform the rotation so that you do it in one operation.

1. If all three graphics are not still selected, click the star; press the Shift key, and then click the triangle and the arrow. Selection boxes appear around each graphic, and Excel displays the Drawing Tools on the Ribbon.

2. Click the Format tab, and in the Arrange group, click Group and select Group from the menu. Excel places a single set of sizing handles around the graphic group.

3. In the Arrange group, click Rotate. The Rotate menu appears.
Use the Rotate menu to rotate graphics horizontally, vertically, left, or right.

4 Select Rotate Right 90°, and then select Flip Vertical. Excel rotates all the graphics in one motion.

5 Click Group and select Ungroup. Notice that each graphic now has individual sizing handles and no longer behaves as a single entity.

6 Select File > Save, and then select File > Close.

**Importing and adjusting graphics**

In Excel, you can import clip art from a library, as well as pictures saved in various file formats.
**Importing clip art**


Excel displays available templates to use for your worksheet.

2. Click Blank workbook and then click Create. Excel displays a blank worksheet.

3. Click File > Save As and navigate to the Excel08lessons folder.

4. In the Save As text box, type `excel0802_done` and then click Save.

5. Click the Insert tab on the Ribbon, and then click Clip Art (🖼️) in the Illustrations group. The Clip Art pane to the right of the worksheet appears.
6 In the Search for text box, type **monthly sales**, and then click Go. Excel displays the clip art image or images that match the search criteria in the Clip Art pane.

You can search for a clip art image in the Clip Art pane.
In the worksheet, click cell A3, and then click the image you want in the Clip Art pane. Excel imports the image to the worksheet.

**Importing picture files**

If you want to include an image such as a digital photo or a scanned image that is saved in a graphic file format, you can use the Picture icon in the Illustrations group on the Ribbon.

1. Click cell H3, click the Insert tab on the Ribbon, and then click Picture ( ) in the Illustrations group. The Insert Picture dialog box appears.

2. Navigate to the Excel08lessons folder.

3. Select excel0803, and then click Insert.

Excel inserts the image to the right of the Monthly Sales clip art image.

**Formatting clip art and imported pictures**

When you import a graphic into a worksheet, Excel displays the Picture Tools tab.

The Picture Tools tab displays the tools you can use to format images.
**Adjusting images**

The Adjust group in the Format tab offers the following tools to format images.

**Tool Description**

- **Correction**: Use the Correction tool to increase or decrease the picture’s sharpness, brightness, or contrast.

- **Color**: Use the Color tool to select a new color for the image.

- **Artistic Effects**: Use the Artistic Effects tool to apply a special effect to the image.

- **Compress Pictures**: Use the Compress Pictures tool to compress all images or selected graphics in the worksheet to reduce the file size.

- **Change Picture**: Use the Change Picture tool to open the Insert Picture dialog box where you can select an image in a new graphics file to replace the existing picture.

- **Reset Picture**: Use the Reset Picture tool to remove all formatting changes that have been made to a picture and return it to its original format.
1 Click the Monthly Sales image on the excel0802_done worksheet; in the Adjust group on the Ribbon, click Corrections. The Corrections menu appears with the current settings highlighted.

The Corrections menu lets you sharpen or soften the image and adjust its brightness or contrast.

2 In the Brightness and Contrast group, click the image to the right of the current selection (in the third row, the fourth image from the left). Notice that Excel adjusts the brightness.
3 Click Color, and the Color menu appears with the current settings highlighted.

The Color menu lets you adjust the color saturation and tone. It also lets you recolor the image.

4 In the Recolor group, click the farthest image to the right in the second row. Notice that Excel adjusts the color to orange.

5 In the worksheet, click the spreadsheet image and then click Artistic Effects. Excel displays the Artistic Effects menu.
The Artistic Effects menu lets you add an effect to the image, such as blur.

6 Select the middle image in the bottom row. Excel changes the effect to Photocopy.

7 Click the More arrow located to the right of Picture Styles. Excel displays the Picture Styles menu.

Use the Picture Styles menu to add a style to a picture.
8 Select the image for Center Shadow Rectangle. Excel changes the picture style.

9 In the Adjust group, click Change Picture ( ). The Insert Picture dialog box appears.

10 Select excel0804 and click Insert. Excel inserts the new picture with the settings of the previous picture.

11 Select File > Save, then File > Close.

**Working with shapes**

The Shapes gallery stores a wide variety of predefined shapes, such as basic shapes and block arrows. In this exercise, you’ll create a shape and edit it.

To open the file you need for this lesson:

1 Choose File > Open and navigate to the Excel08lesson folder.

2 Click excel0805 and then click Open.

3 Select File > Save As. Excel displays the Save As dialog box.

4 In the Save As text box, type **excel0805_done** and then click Save.

5 On the Insert tab, in the Illustrations group, click Shapes. Excel displays the Shapes menu.
The Shapes menu lets you draw a predefined shape.
When you draw a rectangle or an oval, you can draw a square or a circle by holding down the Shift key as you drag the mouse.

6 Click the parallelogram located in the Basic shapes group (this is the fifth shape from the left in the top row).

7 Click the upper-left corner of cell C3, drag to the upper-right corner of cell D3, and then drag down to the bottom of row 7. Release the mouse button.

Excel automatically adds a blue fill to the shape. You will now change the shape using the drawing tools.

8 In the Insert Shapes group, click Edit Shape. Excel displays the Edit Shape menu.

The Edit Shape menu lets you change the shape or edit the points on the shape.

9 Select Edit Points. Excel changes the border color to red. Place the cursor on the lower-right corner of the
parallelogram, click and drag to the right until you reach the right side of column E.

10 On the Edit Shape menu, select Change Shape and choose the rectangle. Excel now changes the parallelogram to a rectangle.

11 In the Insert Shapes group, click Text Box. Click anywhere in the rectangle and Excel displays a blinking cursor within the shape.

12 Type **Text box**. Excel displays the text in white.

13 Click the More arrow to the right of the Shape Styles group. Excel displays the Shape Styles menu.
You can choose from a variety of styles on the Shape Styles menu.

14 Select the third style over from the left in the bottom row called Intense Effect - Red, Accent 2.

15 Select File > Save, and then select File > Close.

**Working with text boxes**

A text box is a rectangular shape that allows you to insert text within it. In a worksheet, you can use a text box to call
attention to a graphic or explain a chart. In this exercise, you’ll add a text box to further explain a chart.

To open the file you need for this lesson:

1. Choose File > Open and navigate to the Excel08lessons folder.

2. Click excel0806 and then click Open.

3. Select File > Save As. Excel displays the Save As dialog box.

4. In the Save As text box, type excel0806_done and then click Save.

**Adding a text box**

A text box behaves like other graphic objects in that you can move and format it, although it is unlike other graphics because you can add text and format the text within it.

1. On the Insert tab, in the Text group, click Text Box ( ).

2. Click the top-left corner of cell A10; drag over to the right edge of cell A10 and down to the bottom of row 20, and then release the mouse button. Excel displays the Home tab on the Ribbon.

3. Double click cell A21, then click and drag to select all the text. Press Ctrl+X to cut the selected text.
4 Click in the upper-left corner of the text box created, and press Ctrl+V. Excel pastes the paragraph into the text box.

**Resizing and formatting a text box**

After adding a text box, you can format the text by changing the font style, font size, and many other characteristics of the text box.

To change the formatting of the text within a text box, use the Font and Alignment groups on the Home tab.

Use the Font and Alignment tools to format text within a text box.

In this section, you’ll change the font to Arial, the size to 12 pixels, and the font style to bold. You’ll then resize a text box, and add a border and fill.

1 Double-click the border of the text box. On the Home tab, click the down-arrow to the right side of the Font group and select Arial.

2 Click the down-arrow to the right side of the font size and select 12. Click the Bold (B) and Italic (I) icons.

3 In the Alignment group, click the Center icon (▲).
4 Click and drag the sizing handle in the bottom-middle of the text box until you reach the line below row 26.

5 Select the Format tab and in the Shape Styles group, click the third style called Colored Outline - Red, Accent 2. Excel displays a red border around the text box.

6 Click the Shape Fill icon ( ). The Shape Fill menu appears.

Select a fill for the text box from the Shape Fill menu.

7 Select the third color from the left in the top row, directly under Theme Colors. Excel applies a gray fill to the text box.
**Inserting WordArt**

WordArt is text that behaves as a graphic. You will find the WordArt command on the Insert tab in the Text group on the Ribbon. Be sure that the text box is not selected before you begin this exercise.

1. Click on any cell outside of the text box, and then click the Insert tab on the Ribbon. In the Text group, click WordArt (4). The WordArt gallery appears.

The WordArt gallery displays many different WordArt styles.
2 Click the second style from the left in the top row, Fill – None, Outline – Accent 2. Excel displays your choice in a text box.

3 Click the border of the text box and drag the WordArt below the chart.

![WordArt example](image)

The WordArt text box looks like a graphic.

4 Click three times to the left of the Y in Your text here. Excel selects the text.

5 Type **Test drive a car today!**

6 Select File > Save, and then select File > Close.

**Inserting SmartArt graphics**

SmartArt graphics let you build lists and diagrams easily. You can construct organizational charts and flow diagrams and many other structures with the SmartArt tools.
To open the file you need for this lesson:

1  Choose File > Open and navigate to the Excel08lessons folder.

2  Click excel0807 and then click Open.

3  Select File > Save As. Excel displays the Save As dialog box.

4  In the Save As text box, type `excel0807_done` and then click Save.

5  Click Insert on the Ribbon, and in the Illustrations group, click SmartArt (>Create). The Choose a SmartArt Graphic dialog box appears.

You can choose from many formats for your SmartArt graphic.
6 In the dialog box, select Cycle from the list on the left; on the right side, select Block Cycle (the third diagram from the left in the top row) and then click OK.

Excel displays the SmartArt tools on the Ribbon, and the diagram with the cursor blinking.

7 Type **Make a mistake**, and click the word Text on the next line.

Pressing Tab or Enter does not advance the cursor to the next text box.

8 Repeat this process for the next four lines and enter the following text:

- **Feel bad for a minute**
- **Pick yourself up**
- **Dust yourself off**
- **Start over again**

9 Click the SmartArt Tools Design tab on the Ribbon, and in the Create Graphic group, click Text Pane (). The text pane disappears.

10 Click Change Colors () to the left of the SmartArt Styles group. The Change Colors gallery appears.
The Change Colors gallery offers a variety of colors.

11 Select the first choice on the left under Colorful.

Adding a screenshot

You can use the Screenshot tool in the Illustrations group to capture an entire window or a portion of a window. You can then insert the screen image into a worksheet. In this exercise, you’ll open a document, capture a part of the document, and insert it into an Excel worksheet.
To open the file you need for this lesson:

1 Open Microsoft Word and choose File > Open navigate to the Excel08lessons folder.

2 Click excel0808, and then click Open. Scroll down so that all the text on the page is visible.

3 Switch back to Excel by clicking on the Excel button found on the status bar which is along the bottom of your monitor. In the excel0807_done worksheet, on the Insert tab in the Illustrations group, click Screenshot. The Screenshot menu appears.

Use the Screenshot tool to capture a window or part of a window.
Excel displays a thumbnail image of each program that is open.

4 Select Screen Clipping. Excel displays the program window and the cursor becomes a cross (+).

5 Click in the upper-left corner of the Word document; drag to include all the text, and then release the mouse button. Excel copies your selection from the Word document and pastes it on the Excel worksheet.

6 Click the screenshot. The cursor changes to a cross with arrows on each end. Drag the image down below the diagram. Excel displays the Picture Tools tab on the Ribbon.

7 On the Ribbon, click Picture Border found in the Picture Styles group. Excel displays the Picture Border menu.
Use the Picture Border menu to select a color and weight for the border.

8 Select the fourth color from the left in the top row under Theme Colors.

You can now close the Word document without saving.

**Adding a theme**

You can use a theme to change the appearance of your worksheet. A theme consists of three elements: the color scheme, fonts, and effects. In this exercise, you’ll apply a theme to a worksheet.
1. In the excel0807_done worksheet, click the Page Layout tab. In the Theme group, click Themes. Excel displays the predefined themes.

2. Select Essential, which is located in the fifth row, fourth from the left. The theme changes.

3. Select File > Save, and then select File > Exit.

Congratulations! You have completed the lesson. In this lesson, you have learned about Excel graphics and how to create and import graphic objects into an Excel worksheet.

Self study

1. Open excel0805_done; use the resize handles to make the rectangle larger and wider.

2. Use the Shapes tool to create a star. Add a yellow fill to the shape.

3. Select the text box and the star, and align their bottom edges. Now group them.

Review

Questions

1. Which graphics tool would you use to create a diagram quickly and easily?

2. Which keys would you use to move an image a small amount to the right, left, up, or down?
3 Which tool would you use to return the graphic to its original format?

Answers

1 You would use the SmartArt tool to create a quick-and-easy diagram.

2 You would use the arrow keys to nudge the graphic.

3 You would use the Reset tool to remove all changes and return the graphic to its original format.
About the Authors

The AGI Training Team is composed of educators, instructors, and experts from American Graphics Institute (AGI). They work with many of the world’s most prominent companies, helping them use creative software to communicate more effectively and creatively. The Digital Classroom authors are available for professional development sessions at companies, schools and universities. More information is available at agitraining.com.
Acknowledgments

Thanks to our many friends at Microsoft who made this book possible and assisted with questions and feedback during the writing process. To the many clients of American Graphics Institute who have helped us better understand how they use the Microsoft Office software programs and provided us with many of the tips and suggestions found in this book. A special thanks to the instructional team at AGI for their input and assistance in the review process and for making this book such a team effort.
Credits

Writing

Sandi Hoffman, Christopher Smith, Michael Stillman, Greg Heald

President, American Graphics Institute and Digital Classroom Series Publisher

Christopher Smith

Executive Editor

Jody Lefevere

Senior Acquisitions Editor

Stephanie McComb

Technical Editors

Barbara Holbrook, Rebekah Blizzard, Cheri White

Editor

Marylouise Wiack

Editorial Director

Robyn Siesky
Business Manager
Amy Knies

Senior Marketing Manager
Sandy Smith

Director of Content
Jeremy Osborn

Vice President and Executive Group Publisher
Richard Swadley

Vice President and Executive Publisher
Barry Pruett

Senior Project Coordinator
Lynsey Stanford

Project Manager
Cheri White

Graphics and Production Specialist
Lauren Mickol

Media Development Project Supervisor
Chris Leavey

**Proofreading**

Jay Donahue

**Indexing**

Michael Ferreira
to the accuracy or completeness of the contents of this work and specifically disclaim all warranties, including without limitation warranties of fitness for a particular purpose. No warranty may be created or extended by sales or promotional materials. The advice and strategies contained herein may not be suitable for every situation. This work is sold with the understanding that the publisher is not engaged in rendering legal, accounting, or other professional services. If professional assistance is required, the services of a competent professional person should be sought. Neither the publisher nor the author shall be liable for damages arising herefrom. The fact that an organization or Website is referred to in this work as a citation and/or a potential source of further information does not mean that the author or the publisher endorses the information the organization or Website may provide or recommendations it may make. Further, readers should be aware that Internet Websites listed in this work may have changed or disappeared between when this work was written and when it is read.

For general information on our other products and services or to obtain technical support, please contact our Customer Care Department within the U.S. at (800) 762-2974, outside the U.S. at (317) 572-3993 or fax (317) 572-4002.

Please report any errors by sending a message to errata@agitraining.com

Trademarks: Wiley and related trade dress are registered trademarks of Wiley Publishing, Inc., in the United States and other countries, and may not be used without written permission. The AGI logos are trademarks of American Graphics Institute, LLC in the United States and other